2 Replies Latest reply: Jan 16, 2013 6:43 PM by Frank Caggiano
Hydrastar Level 1 Level 1 (10 points)

Got a Lacie HD used for Time Machine Backups that can connect one of two ways:

 

Usb-->which does not seen to work, tested on 2 different systems. In both cases the system cannot see the drive at all.

 

Firewire-->Works perfectly on both systems, easily picked up in multiple location.

 

Has the usb port on the drive failed in some way, or is there a setting/something else i could do to get it functioning again?


MacBook Air, OS X Mountain Lion (10.8.2)
  • safari rss Level 2 Level 2 (410 points)

    That looks like a physical problem with the drive (or the USB cable you are using to connect the drive). Definitely try connecting using a different USB cable and if that doesn't work contact LaCie, they're usually pretty good about getting issues like failed drive ports resolved.

     

    (Also, good for you for backing up!! )

  • Frank Caggiano Level 7 Level 7 (25,715 points)

    Using the same cable or have you tried a different cable? Is the drive directly connected to the USB port and not going through a HUB?

     

    If you've tried different cables on two different machines not through a HUB then yes I'd say the USB port on the drive is no good.

     

    USB should be plug & play, no need for you to do anything to get the system to see it.