1 Reply Latest reply: Jan 30, 2013 4:44 PM by Brian Stroud
Victoria Herring Level 2 (290 points)

I am trying to add an email address to Mail [on MountainLion] and I have set it up fine so far but neither the IMAP connection nor SMTP is working = I called and talked to my ISP and she said turn off SSL so I did that in Advanced area but still couldn't connect - so I went to the Outgoing Server set up Advanced tab and unchecked SSL -- and it checked itself again = I unchecked it again and it again checked itself = I can't get the SSL to be unchecked...any ideas???

  • Brian Stroud Level 1 (25 points)

    Victoria,

     

    In the advanced settings for outgoing server try specifying a port number of 25, and then see if you can uncheck SSL.

     

    I came across this same problem myself today, and suspect it is a bug in the mail app.

     

    If you are unable to send mail on port 25 try port 587 instead, some isp's require this for e-mail clients.

     

    Hope this helps

     

    Brian.