3 Replies Latest reply: Jan 18, 2013 5:46 AM by CCTM
chazperx Level 1 Level 1 (0 points)

I have Logic Studio 8, with tons of additional AUs that I purchased. I am thinking of purchasing Logic Express 9, and was wondering if the AUs from Logic Studio will work in Logic Express 9.

 

Also, I hear, (but am not sure) that  Logic Express doesn’t come with:

space and delay designer components or the Sculpture, EVB3 Tonewheel Organ, EVD6 Clavinet, and EVP88 Electric Piano synths

 

Since I have these programs listed above in Logic Studio, will they run in Logic Express if I have Logic Express installed on the same computer?

 

Thanks

 

Chaz


Logic Pro, Mac OS X (10.5.8)
  • CCTM Level 6 Level 6 (10,100 points)

    Hi

     

    A few things to note:

     

    Logic Express has been discontinued, so unless you can find someone who has an old copy for sale, you must now buy Logic Pro from the Appstore. There is NO upgrade path.

     

     

    Logic Express did not include Sculpture, EVP88, EVD6, EVB3; they are in Logic Pro

     

     

    chazperx wrote:

     

    Since I have these programs listed above in Logic Studio, will they run in Logic Express if I have Logic Express installed on the same computer?

     

    No

     

     

    CCT

  • chazperx Level 1 Level 1 (0 points)

    Thank you for your reply. So the programs that are excluded from Logic Express wont run.

     

    How about all the other AUs (FM8, Massive etc...) they should run, right?

  • CCTM Level 6 Level 6 (10,100 points)

    Hi

    chazperx wrote:

     

    . So the programs that are excluded from Logic Express wont run.

     

    The instrument "plugins" that you mentioned (Sculpture, EVP, EVD, EVB) are internal to Logic Pro (and Mainstage). They are not availalable to ANY other applications.

     

     

    chazperx wrote:

     

    How about all the other AUs (FM8, Massive etc...) they should run, right?

    If they work in Logic Pro 8, they should work fine in Logic Pro 9. You may need to update them if you intend to change OS while you are at it.

     

     

    CCT