4 Replies Latest reply: Jan 17, 2013 10:41 AM by tr_dlite
tr_dlite Level 1 (0 points)

It still doesn't work properly. If I enable do not disturb and set s schedule the moon icon appears on display and calls are blocked as if in schedule.

  • KiltedTim Level 9 (50,380 points)

    Don't do both. You can set a schedule, and it will automatically enable/disable according to the schedule. When you turn it on manually, it enables immediately. That does not enable/disable the schedule as you seem to think it does.

  • tr_dlite Level 1 (0 points)

    Thanks. This seems to have solved half the issue. I tested it by setting a schedule and saw that the moon icon appeared but the calls were not silenced. I tried calling from my desk phone which is not in my favorites and the phone rang while the moon was on display.

  • KiltedTim Level 9 (50,380 points)

    If the phone is not in standby, then it assumes you are actually available, since you're actively using it, and lets the calls through.

     

    Put the phone into standby and try again.

  • tr_dlite Level 1 (0 points)

    Yes. This solves the issue. Thanks.