0 Replies Latest reply: Jan 17, 2013 8:44 AM by SteveBriscoe
SteveBriscoe Level 1 Level 1 (0 points)

Purchased Logic Studio a couple weeks ago.  The first set I recieved would not install correctly and it errored out several times regardless of how I went about installing it.  Contacted Apple Support and they indicated I may have a bad set of disks so I returned my set and recieved a new set yesterday.  Install problems continue but now different.  Orginal set woudl load a coiuple of disks then error out.  This set will laod the install disk then when asked to insert the Audio Content 1 disk the computer will spin th edisk around a few times the spit it out.  Tried several times and even tried inserting other content disks.  I've read some of the conent here and some mention a possibel bad DVD Drive but I do no think my DVD Drive is the problem since after trying the Logic Studio set I successfully installed FrameForge.

 

When I attempted to install the first set of disks last week I was able to select all the options, SoundTrack Pro, Mainstage, etc.  On this set my SoundTrack Pro option is grayed out and I cannot select it to load.  I read here last week, when the first set would not load, to remove everything associated with Logic Studio and try again, which I did.  Is it possible there are remneants remaining somewhere on my system that is disallowing the SoundTrack install this time?

 

My system config is:

 

Processor: 3.4 GHz Intel Core i7

Memory: 16GB 1333 MHz DDR3

Graphics: AMD Radeon HD 6970M 2048MB

Software: Mac OSX Lion 10.7.5 (11G63b)

1TB Internal SATA Disk (This is the drive I am attempting to load on)

256GB Flash Storage

12TB (RAID 5 Configure to 6TB) Pegasus External

 

This evening I will call Apple Support again, but any advice from the audience is much appreciated.

 

Signed: Frustrated but Determined


Logic Studio, Mac OS X (10.7.5)