Previous 1 2 3 Next 30 Replies Latest reply: Jan 19, 2013 10:30 AM by John Galt
YoavG Level 1 (0 points)

Hey ,

 

My MacBook Pro 13'' is stuck in boot screen(with the spinning wheel)

This is the third time it happens,  yesterday it happens and repaired the drive and restored it from the time machine.

And today I turned it on and it was stuck in the boot screen...

Should I re-install the OS?

 

Thanks,


Mac OS X (10.7.4)
  • a brody Level 9 (65,726 points)

    Reinstalling will only worsen the problem.  Is your data backed up?

  • John Galt Level 8 (45,936 points)

    Start your Mac in Safe Mode. Safe Mode or "Safe Boot" is a troubleshooting mode that bypasses all third party system extensions and loads only required system components. Read about it: Starting up in Safe Mode 

     

    Safe Mode is a troubleshooting mode only. Startup will take a long time and some features do not work in Safe Mode, but if it eventually boots and runs programs then you have a non-Apple system modification that is preventing your MBP from starting normally.

     

    If it does not boot in Safe Mode then repair your startup volume using Disk Utility again. If it reports errors again the reason may be third party software causing it to be corrupted, or it is mechanically failing and needs to be replaced. In the latter case back up your data and replace the disk drive with a new one.

     

    Reinstalling OS X generally does not fix problems such as this.

  • YoavG Level 1 (0 points)

    Hey,

     

    All my data is backed-up, and I tried to start in safe mode.. But the statues bar gets stuck in the first third and then the screen goes back to the spinning wheel screen...:/

  • YoavG Level 1 (0 points)

    And also I tried repairing the drive and it says (strangely)  that every thing is OK

  • a brody Level 9 (65,726 points)

    How big is the hard drive, and how full is it?

  • YoavG Level 1 (0 points)

    750GB

    And not that full, something like 150 GB

  • a brody Level 9 (65,726 points)

    Then some driver you installed likely does not support the operating system you have on it.

    Or some utility you installed shouldn't have been. 

     

    Edit: or at worse you might have a hardware issue.

     

     

  • YoavG Level 1 (0 points)

    I didn't changed any of the hardware in the computer...

    And most of the utilities in there's is are from the app store(except adobe, photoshop, etc'...)

  • a brody Level 9 (65,726 points)

    That don't matter.  A utility that is not compatible could just as easily be on the App Store as not.   Apple as far as I know does not check for compatibility.   

  • YoavG Level 1 (0 points)

    O.K

    So how should I figure out witch one is causing it?

  • a brody Level 9 (65,726 points)

    What utilities and drivers do you recall installing?

  • YoavG Level 1 (0 points)

    Recently I didn't installed any apps

    But I did updated some apps before I restarted my Mac

  • a brody Level 9 (65,726 points)

    Try booting into single user mode and repairing permissions:

     

    1. Boot with command-S key held down.

     

    2. At the prompt type:

     

    diskutil repairPermissions /

     

    3. This may take awhile until the prompt is followed by another that is the same.   When it does, type:

     

    exit

  • YoavG Level 1 (0 points)

    I have an option to repairs permission in the booting screen (if I press control r) in the boot screen

    Should I do it here or like you suggested?

Previous 1 2 3 Next