4 Replies Latest reply: Aug 20, 2013 11:49 AM by ThSk
EiffelITDept Level 1 Level 1



So I've got a few macs set up on our new clean install of Mac OS X Lion 10.8 server. Profile manager set up and up until yesterday it would push all settings, including dock items and everything. It was working great.


Today we recieved the rest of our Macs, so I tried to set them up in the same manner as the old ones. Now Profile Manager isn't working.


I've removed all possible problems, opened up the firewall (which didn't affect it yesterday but I did just in case), tried repushing, readding the devices and everything, deleting and reinstalling the Trust Profile. They all have the same 'Trust Profile' Certificate thing added, and they are all enrolled. It's just now it will not push any settings, it either gets stuck on 'Sending' for some of the older machines, and 'Failed' on the newest ones.


The profile manager log says (presumably for the failed ones):

- Trying to add a bogus certificate

- An error occured while inserting an untrusted certificate into the chain


However. There are no Certificate payloads in any of the profiles, I have no idea what is causing this? It's so unstable!


Another warning it's giving is:

- Not all usage scenarios for polymorphic scopes are supported yet.

Any light on this?


Any help is greatly appreciated, I am pulling my face off with this now



Mac mini, OS X Server, Mountain Lion Server 10.8
Reply by iToaster on Jan 21, 2013 2:38 PM Helpful

try deleting your profiles in PM one by one

pushing out each time

from memory the plymorphic scopes message is a error with one or more of the profiles

All replies