1 2 Previous Next 21 Replies Latest reply: Feb 9, 2013 6:09 AM by Bob Timmons
NWAAG Level 1 Level 1 (0 points)

I am having the weirdest problem right now (quite a few with Apple stuff lately, which is not good…)…

 

This was NEVER a problem before, but suddenly starting yesterday, I cannot connect to the couple of AirDisks (on separate AEs) with my MacBook (2007/OS 10.7.5) via just clicking on the sidebar (Finder windows just sit there dead).  I am able to connect to them via Go > Connect to Server, but their desktop icons are the grey shared server ones, not the "normal" blue AirDisk ones.  I tried everything that I know (rebooting the AEs, deleting plists, etc.), even turned back the clock on the entire HD using Time Machine, but it is still a problem.  I have two other newer Macs (both on ML) and everything is functioning correctly as before with them.  Rather wacky, huh…

 

So in summary, Connect to AirDisk ---> Sidebar = fail, <Connect to Server> = okay, but looks like the system doesn't think it's an AirDisk

 

Please let me know if you have any idea what's going on.

 

Thanks in advance.

 

GO NINERS!


Airport, Mac OS X (10.7.3)
  • 1. Re: AirDisk/Sidebar vs Connect to Server
    NWAAG Level 1 Level 1 (0 points)

    Here are couple more pieces of info…

     

    - the MacBook is able to read those drives if plugged in directly
    - looks like AirDisk is not the only problem: can't connect to other Macs either via Sidebar
    - other users on the same MacBook do not have the same problem
    Looks more and more like AirDisk is not really the problem…
  • 2. Re: AirDisk/Sidebar vs Connect to Server
    rondfranks Level 1 Level 1 (0 points)

    Exact same here with one of my iMacs, but not the other.  Wonder what's the problem?

  • 3. Re: AirDisk/Sidebar vs Connect to Server
    Bob Timmons Level 9 Level 9 (78,645 points)

    Pretty basic, you have likely already done this......You did check Finder Preferences to make sure that "connected servers" and other similar things are displayed on the desktop, correct?

     

    Screen Shot 2013-01-21 at 5.02.24 PM.png

  • 4. Re: AirDisk/Sidebar vs Connect to Server
    NWAAG Level 1 Level 1 (0 points)

    Thanks for the reply, Bob, but I don't think you understand the problem.  Please read my post again.  I now suspect it's a Firewall issue.

  • 5. Re: AirDisk/Sidebar vs Connect to Server
    rondfranks Level 1 Level 1 (0 points)

    I checked my firewall and remote connection software but didn't find anything helpful.

  • 6. Re: AirDisk/Sidebar vs Connect to Server
    edex67 Level 4 Level 4 (3,250 points)

    By "firewall" do you mean the firewall on the Extreme (which only applies to the WAN) or firewall on the BlackBook itself?

  • 7. Re: AirDisk/Sidebar vs Connect to Server
    NWAAG Level 1 Level 1 (0 points)

    Well then it cannot be a security issue…  It's very puzzling that one function just died, while the other keeps working.

     

    Even more puzzling: I wiped the partition and turned the entire set-up back to a date (a month ago) that this wasn't a problem.  That makes me think that something on the LAN regards something as evil.

  • 8. Re: AirDisk/Sidebar vs Connect to Server
    NWAAG Level 1 Level 1 (0 points)

    I'd bet if I take this into a Genius Bar, they'd think I'm insane.

  • 9. Re: AirDisk/Sidebar vs Connect to Server
    edex67 Level 4 Level 4 (3,250 points)

    I agree. I don't think I've ever seen/heard/imagined this problem.

    Do you run a modem/gateway from your ISP? Do you have the OS X firewall turned on on the BlackBook?

  • 10. Re: AirDisk/Sidebar vs Connect to Server
    rondfranks Level 1 Level 1 (0 points)

    I'm not using a BlackBook on my Airport Extreme.  I'm using a WD portable HD.  Same thing is happening when I try to connect to the shared drive on another Mac on my network.  Ethernet or Wi-Fi doesn't affect this either.

  • 11. Re: AirDisk/Sidebar vs Connect to Server
    NWAAG Level 1 Level 1 (0 points)

    Yeah, just various brands of HDs from Costco.  Everything was working before until a few days ago.  The other Macs have the except same settings as the MacBook, expect the MacBook is on Lion since it can't take ML.

     

    Weird, isn't it…

  • 12. Re: AirDisk/Sidebar vs Connect to Server
    NWAAG Level 1 Level 1 (0 points)

    Okay, let's try this thinking exercise…

     

    Am I right to say that: Sidebar or "Connect to Server" to these AirDisks, I am "connect as" the same user?  In order words, is it possible that Sidebar is using a User ID that everyone hates, but "Connect to Server" is not?

     

    (You really have to be here to understand this problem…)

  • 13. Re: AirDisk/Sidebar vs Connect to Server
    edex67 Level 4 Level 4 (3,250 points)

    Well, the Sidebar does use the guest account, but this is supported by the Extreme.

    Have you tried deleting the Finder preferences files on the BlackBook (grasping at straws here)?

  • 14. Re: AirDisk/Sidebar vs Connect to Server
    NWAAG Level 1 Level 1 (0 points)

    By "BlackBook", did you mean the MacBook?  It's a mid-2007 White one (otherwise, it has been a very reliable machine).

     

    Yeah, tried killing the plists BEFORE I rebuilt the partition from the ground with Time Machine (which should have taken out whatever that was currupted within the machine itself).

     

    The wacky thing is, the other user on the same MacBook does not have the same problem, as if the system just hate SOME OF ME!

     

    AND YES!!  I must add that when I save files from Apps, I can't even go thru the Sidebar to those AirDisks even if I connected them prior with "Connect to Server".  It just sits there, doesn't know what to do.  This is getting crazier, right, as if Sidebar just died!

     

    I guess the ultimate solution is to wipe everything and start over.  Or, just start a new User and ice the current one.  It's not such a pain because this is my 2nd back-up machine, but man, it just doesn't sit well with a mystery just hanging there.

     

    And frankly, I've been a Mac person since 1991 and I have NEVER seen so many problems with the MacOS.  I don't know what to think about that…

1 2 Previous Next