3 Replies Latest reply: May 31, 2013 1:57 AM by Make me happy
Deefromwi Level 1 Level 1 (0 points)

There is no sound


iPad 2
  • 1. Re: No sound
    Sparky0 Level 1 Level 1 (0 points)

    Still no sound while plugged in.  Sliding all the way to the left while at the log in screen,  the little slider isnt there,  its greyed out while the power cord is plugged in.

     

    The side buttons also do nothing.

     

    I should note this happened after iOS crashed and I had to restore the OS.  However I have since tried reinstalling iOS a cp times thinking maybe it installed incorrectly... Still have the no sound while plugged in.

     

    While playing movies,  music, youtube,  as soon as you plug in the power, the volume bar greys itself out and sound goes bye bye.

     

    Audio over bluetooth also fails to work, as does the headphones jack.

     

    I have tried the compressed air in that port... in the power port, ect.  Given how many people are having this issue,  seems like a driver issue.

     

    But hey keep telling us with this problem to 'slide all the way to the left'  Holdon let me get my hammer to beat some sense into you =P

  • 2. Re: No sound
    Santı Level 1 Level 1 (10 points)

    Settıngs, sounds, lock sounds: Off

  • 3. Re: No sound
    Make me happy Level 1 Level 1 (0 points)

    You know, I had the same issue with my first generation pad and went through all the advice on this forum. Eventaully, a very nice gut from apple support talked me through a re-build/re-sys and the pad has worked fine ever since. i'd make sure that you have the lastest build and it may well need re-sysed. Such as life. I'd just like to add that I have have a great experiecne with Apple.  This was a very old pad and they still proveded support for me. You can't get better than that. Give them a call.