0 Replies Latest reply: Jan 20, 2013 1:11 PM by Loquos
Loquos Level 1 Level 1

Last Friday I opened iCal for some reason, got what I needed out of it, and quit it. Or so I thought. Later, when I went to select an open application on my dock, I saw iCal was there and running. I thought perhaps I hadn't hit Apple-Q correctly. So I tried right-clicking and hitting "Quit Program" from the dock menu. Nothing happened. I did a force quit. It disappeared from the dock for a few seconds, then reopened itself!


I have force quit several times now, all with the same result. I even shut down my computer - or tried to, as iCal came back up and stalled the shutdown, so I had to do a little deft manuever of force-quitting iCal and hitting the shut down button before it restarted itself again. I left the computer off for awhile, but when I started it back up again, there was iCal to greet me!


I checked my settings. Open at Login is NOT checked. I checked it and then unchecked it, just to make sure. I checked my accounts within iCal, and deactivated my Google calendar account. Still no luck. I am at my wit's end!!


It's not that it eats up a lot of time or space, but it won't quit, nothing seems to be updating, and I get no errors and I don't know why it won't quit!! Help!!! Does anyone know why it is doing this???

iMac, Mac OS X (10.7.3)