3 Replies Latest reply: Sep 25, 2013 11:37 AM by sjcsdjustice
Flynnyboy Level 1 (0 points)

Hi there,


Compressor (3.5 in FCP 7) doesn't work anymore. It used to. The last time I used it was before the upgrade to OS 10.8. Don't know if there's a connection? Anyway, I want to export, or rather 'share' from FCP in different formats. In then past I've just clicked 'share', ticked the options I want, and it's got on with it. This time first of all - nothing happened when I clicked submit. Then after restarting the computer it did start to do something but after a while came up with a Quick time error 50 message. This happened a few times. I then exported the film as a Quicktime movie and imported that directly into Compressor (as was suggested on a forum somwhere) but the 'submit' button remained un highlighted. so nothing happened.


Can anyone help please?!


Many thanks



iMac (27-inch Mid 2011), OS X Mountain Lion (10.8.2)
  • Russ H Level 7 (20,300 points)

    Flynnyboy wrote:


    Hi there,


    Compressor (3.5 in FCP 7) doesn't work anymore. It used to. T



    Hey Dominic.


    Is this all projects, or just one.


    If it's just one – especially with the QT 50 error, I would suspect problems with your source clip. You'd probably need to go back to your original project to troubleshoot.


    If it is all clips, run Compressor Repair from Digital Rebellion. Make sure trash preferences is checked.


    Let us know.



  • Warwick Teale Level 3 (580 points)

    Hi Dom if Russ's suggestion hasn't helped, I'd point the finger at the Qmaster underneath the legacy compressor v3. The symptom of the "submit" button is unselectable or "greyed" out usually indicates this.


    Assuming this is compressor version 3.x and not the current v4.0 ...


    You basically need to :

    1) in compressor.app ver3, "reset background processes"/ cancel and don't restart. This is optional and is may not respond. Do this before getting the big stick out...


    If you're using a managed cluster then use Qmaster administrator to remove any clusters that are used by the current node / host u are on. My guess is you're not and maybe using a quick cluster.


    2) using apple Qmaster though  the old system preferences pane.. Do these things...(a)  In the "advanced" tab determine the path for the cluster storage. Unless you changed it yourself it defaults to "/var/spool/Qmaster" then (b) simply STOP apple Qmaster by  Simply untick the "share this computer" in the "setup" tab. Close the prefs pane.


    3) stop the compressor 3.x application

    4) check the /applications/utilities/activity monitor.app for any residual "compressord". If any are there just force them out..

    5) save any of your personalised qmaster settings if u can. Copy them elsewhere . U can reinstate them later

    6) go and delete the Qmaster cluster storage the U determined in step 2.a. It will be the directory "/var/spool/Qmaster"


    I'd say if you've undertaken Russ's suggestion the other compressor parm files etc  have been cleaned up.


    Basically you have no Qmaster running now... So judiciously start it again.


    Save some time n Have a look at this old compressor v3 forum post for a detailed work instruction




    Post your results here for others to see.




  • sjcsdjustice Level 1 (0 points)

    Russ! This fixed my problem in less than a minute. You are a king of men.


    If you have any issues with compressor not submiting or FCP not sharing, follow Russ H's Link.