Previous 1 2 3 Next 30 Replies Latest reply: Jan 28, 2013 6:23 PM by SmeeSmee
SmeeSmee Level 1 Level 1

Oh my.

 

I have a new used Mac Book Pro running M.Lion (no discs whatsoever, unfortunately), my store-bought Tiger install DVD, and a whole bunch of Power PC apps that I still want to use...at least until I figure out a better option.

 

I made a partition, but my computer, running Mountain Lion, won't let me use the Tiger Disc...says it's a power pc app too!

 

Any work around?

 

Please understand, I am from the power pc era, previously using a flowerpot imac. I don't understand all the new stuff.

 

thanks for any help!

Sally


MacBook Pro, OS X Mountain Lion (10.8.1)
Solved by John Galt on Jan 20, 2013 7:16 PM Solved
Oh, my is right. I am assuming you need to do this to run your old PowerPC programs? Your Mountain Lion MBP will not recognize Tiger at all, because your flower power era version was written for the PowerPC. PowerPC apps are dead as disco in Lion and Mountain Lion. There is a possible workaround though, and that would be to purchase and install Snow Leopard on the partition you created. Snow Leopard is the last OS X version that can run PowerPC programs. This workaround will work if your used MBP is one built in early 2011 or earlier, and may work if it was built in late 2011. If it was built in 2012, it probably will not. Purchase Snow Leopard here, before Apple changes its mind. It is still only $19.99. Online (US): http://store.apple.com/us/product/MC573/mac-os-x-106-snow-leopard After you install Snow Leopard on its own bootable volume, you can copy your old PowerPC apps to it and run them. To boot Snow Leopard, use Startup Manager and select the Snow Leopard partition.
Reply by Niel on Jan 20, 2013 7:09 PM Helpful
You need the computer's original disks or a retail Mac OS X 10.5.4, 10.5.6, or 10.6 DVD to do this. Insert the DVD, restart the computer with the Option key held down, and tab to it. Older DVDs will not work. (74917)
Reply by John Galt on Jan 20, 2013 7:38 PM Helpful
If you call Apple and supply your Mac's serial number, you may be able to obtain a set of replacement discs for a nominal fee (about $25). The biggest challenge will be speaking to someone who understands what it is you need.

All replies

  • Niel Level 10 Level 10

    You need the computer's original disks or a retail Mac OS X 10.5.4, 10.5.6, or 10.6 DVD to do this. Insert the DVD, restart the computer with the Option key held down, and tab to it.

     

    Older DVDs will not work.

     

    (74917)

  • John Galt Level 8 Level 8

    Oh, my is right. I am assuming you need to do this to run your old PowerPC programs?

     

    Your Mountain Lion MBP will not recognize Tiger at all, because your flower power era version was written for the PowerPC. PowerPC apps are dead as disco in Lion and Mountain Lion.

     

    There is a possible workaround though, and that would be to purchase and install Snow Leopard on the partition you created. Snow Leopard is the last OS X version that can run PowerPC programs.

     

    This workaround will work if your used MBP is one built in early 2011 or earlier, and may work if it was built in late 2011. If it was built in 2012, it probably will not.

     

    Purchase Snow Leopard here, before Apple changes its mind. It is still only $19.99.

     

    Online (US): http://store.apple.com/us/product/MC573/mac-os-x-106-snow-leopard

     

    After you install Snow Leopard on its own bootable volume, you can copy your old PowerPC apps to it and run them. To boot Snow Leopard, use Startup Manager and select the Snow Leopard partition.

  • SmeeSmee Level 1 Level 1

    Oh, it just pains me to not have the computer's original discs. A friend does have the same computer...However, it's a 2008 MCP, so I'm guessing they might not even be that useful!

  • John Galt Level 8 Level 8

    If you call Apple and supply your Mac's serial number, you may be able to obtain a set of replacement discs for a nominal fee (about $25). The biggest challenge will be speaking to someone who understands what it is you need.

  • lcools Level 1 Level 1

    Great idea...thanks!

  • lcools Level 1 Level 1

    And, most importantly, thank you for the info about Snow Leopard. That's fantastic...and only $20!

    Just ordered it. My MBP is 2008 so I think it will work.

     

    (Oh, yeah..and this is SmeeSmee...I have been having the hardest time signing onto this site...so buggy...hope its not me~)

  • John Galt Level 8 Level 8

    OK, be sure that when you log in to Apple Support Communities you use the same Apple ID you used when you created your Communities name "SmeeSmee" earlier today.

     

    Having two (or more) Apple IDs will cause headaches. Choose one, stick with it, and make sure your contact information, security questions, and "rescue email address" are kept updated in http://appleid.apple.com. Now would be a good time.

     

    arnold.jpg

     

    This is more important now than it was in the past, since all your App Store and iTunes purchases are linked to one and only one Apple ID forever.

  • lcools Level 1 Level 1

    Ha ha. Okay..but if I could I would!

     

    My username wasn't recognized, my birthdate was wrong, then right, then wrong. It must have taken me 45 minutes to get signed up. And then, I couldn't get back on, but with the software purchase, I was able to confirm that my original login, lcools, was in fact correct,

     

    Again, I hope it's not something on my end....but I will try to get it sorted!

  • MlchaelLAX Level 4 Level 4

    He is not into flower power software, he has the "flower pot" iMac G4 a/k/a the Luxo iMac:

     

    Luxo jr.jpg

    iMac G4.jpg

     

    The highest level of Mac OS X that will run on this computer is Mac OS X Leopard 10.5.8.  Apple no longer sells Leopard.  Copies are available on eBay, but they are pricey.

     

    There are other ways to run your older PowerPC software on your Mt. Lion Mac.  What programs are they and what are your needs?

  • John Galt Level 8 Level 8

    MlchaelLAX wrote:

     

    He is not into flower power software, he has the "flower pot" iMac G4 a/k/a the Luxo iMac:

     

    I see - I understood Sally to mean this one:

     

    Screen Shot 2013-01-22 at 11.04.24 PM.png

  • MlchaelLAX Level 4 Level 4

    Ah, I see: hahahahaha

     

    That's an iMac G3!

     

    Rereading the OP, maybe it is MY error!

  • SmeeSmee Level 1 Level 1

    Nope. You are right. It's the flower pot. But it may be going to the garden soon. I'm on a macbook pro now.

  • MlchaelLAX Level 4 Level 4

    I'll take it!  Send me an email - my screenname at AOL dot com!

     

    In reality, I need more clarity from you as to what you want to use your iMac G4 for.  If you can explain it to me, I will have a solution for you.

     

    If not, I'll take it!

  • SmeeSmee Level 1 Level 1

    Ha ha. It does still work and is handy for dvds.

     

    But, my issue may be solved. I've ordered Snow Leopard and so I hope to be able to continue using my powerpc apps on my 2008 mac book pro. I mentioned the flowerpot since that is the last time I bought a computer...a lot has happened since then!

     

    thanks!

Previous 1 2 3 Next