6 Replies Latest reply: Oct 21, 2014 4:59 AM by CornishJoe
Rocco56 Level 1 Level 1

my emails keep coming back to my in box after i delete


MacBook Pro, iOS 6.0.2
  • vinnymacmac Level 1 Level 1

    I have the same problem since about a week ago. And dont give me that "pop-imap-server delete blablabla crap" my settings havent changed when this problem started...

     

    And while Im at it, why in **** is there nobody with half a brain at Apple that can come up with a "select all messages" function of some sort, you're at iOS6 for god sake.... I've been slecting-deleting the same 173 messages for a week now.

     

    seriously thinking of getting myself a brand new Samsung phone....

  • vespista Level 1 Level 1

    IOS6: Top right corner of your mail menu, tap 'Edit'.

    Select messages you want to delete by tappiung the small circle to the left of each message.

    Tap red 'Delete' button bottom left.

    This sends them to the trash folder, so if you want to permanently delete them, you can do the same there.

    Hope this helps.

    NEIL

  • Wendimou Level 1 Level 1

    I also have the problem of e mails (never were on my new I phone) keep coming back

     

    I delete everything and within seconds hundreds of e mails for the past 3 months keep coming into my in box

    Help...I have only had the thing for a week.

  • vespista Level 1 Level 1

    Hi Wendimou,

    On you Mac, open Mail, go to Preferences, then Accounts and click on the Advanced tab.

    Select the account giving you trouble and check the box beside "Remove copy from server after retrieving message".

    Then save changes, close Mail, relaunch and your iPhone will sync the new settings and you should be good to go.

    Hope this helps.

    Screen Shot 2014-01-09 at 7.57.15 am.png

  • barb187 Level 1 Level 1

    Not gonna happen when you have 300 to delete and they keep reappearing

  • CornishJoe Level 1 Level 1

    If it makes you feel any better I had to delete 2400 emails....and they all came back.... 3 times......