Skip navigation

ipad talking to me on every command?

918 Views 2 Replies Latest reply: Jan 21, 2013 8:10 AM by King_Penguin RSS
SVRuby Calculating status...
Currently Being Moderated
Jan 21, 2013 8:07 AM

my iPad is talking to me and does not allow scrolling or basic commands - fields appear highlighted and iPad voices over each command.  Any suggestions on fixing this?

  • JimHdk Level 7 Level 7 (21,750 points)
    Currently Being Moderated
    Jan 21, 2013 8:09 AM (in response to SVRuby)

    Go to Settings > General > Accessibility > VoiceOver and turn this OFF.

  • King_Penguin Level 10 Level 10 (92,525 points)
    Currently Being Moderated
    Jan 21, 2013 8:10 AM (in response to SVRuby)

    You have VoiceOver (one of the accessibility features) 'on'. Try triple-clicking the home button and see if that turns it off, and if it does you can then change what a triple-click does via Settings > General > Accessibility > Triple-Click Home.

     

    If that doesn't turn it off then you can either turn it off directly on the iPad (you need to use a tap-to-select and then double-tap to activate process and 3 fingered scrolling) to go into Settings > General > Accessibility and turn VoiceOver 'off', or you can do it by connecting to your computer's iTunes : http://support.apple.com/kb/HT4064

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.