3 Replies Latest reply: Aug 15, 2013 3:29 PM by prl-784
igorcvele Level 1 (0 points)

please help me

Mac mini, OS X Mountain Lion (10.8.2)
  • tnethers Level 3 (515 points)

    It's quite strange, but in a Lab environment we're seeing some of the iMacs experience this with seemingly random users. It seems to have occurred after performing a bulk software update that included the Digital Camera Raw Compatibility pieces, iTunes, Java and the Airport Utility, as well as manually updating Flash (unrelated?).


    We've found the solution to be deleting the iMovie plist files:

    - Open Finder

    - CMD + SHIFT + G or 'Go > Go to Folder'

    - Type: ~/Library/Preferences/

    - (Press Go/Enter)

    - Delete the two files named similar to: com.apple.iMovie...plist (they're alphabetically listed, delete=move to trash)


    We haven't had the solution long enough to see if it sticks for a few days, but it has seemed to work for the day. Please mark the thread as solved if your issue has been fixed; otherwise reply to this thread and we will do our best to help you.

  • long snapper guy Level 1 (0 points)

    Thats correct!

  • prl-784 Level 1 (0 points)

    I've tried this, and it does not work for me. I could not find the referenced files