Skip navigation

Trouble updating

57 Views 0 Replies Latest reply: Jan 21, 2013 8:58 AM by 99ls1ta RSS
99ls1ta Calculating status...
Currently Being Moderated
Jan 21, 2013 8:58 AM

I have a 4th gen ipod touch bought new and used for about six months then put away for awhile.  I pulled it out of storage last week to put some apps on that my parenta and friends have only to find I cant download any without at least ios 4.3.  Dusted off itunes on the pc and tried the displayed update to iso 6 came up after two hours corrupt download.  Tried two more times on two different days same result, tried the restore option same result.  Tried a manual download, got a zip file itune couldn't read, extracted it same result.  What do I do?  is iso 6 to big a jump from the iso 4.2 on the pod or am I doing something wrong?

iPod touch

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.