2 Replies Latest reply: Aug 12, 2013 6:19 AM by DJB23
DJB23 Level 1 Level 1 (10 points)

Hello,

 

Having a bit of trouble with my Apple TV 3 if anyone could help?

 

I am watching Netflix (over wifi) and suddenly it'll drop out and take me back to my home screen saying, "You are not connected to the internet.". I have an Apple Airport Express and all my other devices on this wifi network all work fine. So, I'm unsure what to do? I have changed the resolution from 1080p to 720p to see if that would help but it didn't. I have also reset and also completely wiped it clean and started again but still the same. Can anyone recommend what to do as a remody?

 

Thank you

 

Dave

  • Brian Cook4 Level 4 Level 4 (1,910 points)

    Make sure your ATV is updated to version 5.1.1.  There were some networking issues in 5.0.1.  If it is already updated then switch to a wired network.  Trying to do streaming video over WiFi rarely works well, even when using the really high end WiFi routers that are meant for it. 

     

    If it is still happening I would try doing a factory reset on your router. (You will have to re-do it's configuration and passwords if you do this.)  And if it is still happening I would contact your Internet service provider to see if they throttle or limit bandwidth usage.  Some ISP's limit the amount of bandwidth you are allowed to use or limit traffice from services like Hulu, Netflix and iCloud.

  • DJB23 Level 1 Level 1 (10 points)

    Forgot to update you on this... Turns out there was a wirless problem within the ATV and Apple gave me a brand new one at the end of the day. To this day the new one hasn't gave me any problems... I tried absolutely everyhting with the old on . Thank you for your time and feedback