1 Reply Latest reply: Jan 21, 2013 1:55 PM by mende1
betsyfrommi Level 1 Level 1

? I canot backup. Error message reads "volumes/C's Time Capsule/C's <acbook(2).sparsebundle is already in use


Time Capsule, Mac OS X (10.7.5)
Solved by mende1 on Jan 21, 2013 1:55 PM Solved

Welcome to the Apple Support Communities

 

See > http://pondini.org/TM/C12.html