12 Replies Latest reply: Nov 17, 2015 4:53 PM by BDAqua
dndn Level 1 (0 points)

One day, without making any changes to my computer, my Wacom tablet stopped working and when I looked for it in system preferences, this is what i got:

wacom error.png

rebooting didn't help, so I updated the driver. It installed properly and worked... until the next time i shut down and restarted the computer. I tried uninstalling the old driver and deleted the preferences and anything related to wacom, and reinstalled the driver but nothing helps. so now, i have to reinstall the driver every time i turn on my computer. very annoying! Anyone have a solution to this problem?...


iMac, Mac OS X (10.5.8), 3.6 GHz Intel Core 2 Duo 24"
  • BDAqua Level 10 (122,252 points)

    Hello, that's a strange one!?


    Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.


    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)


    Any change?

  • dndn Level 1 (0 points)

    you're a genious! thank you so much! wacom worked upon restart. hope it stays this way

  • BDAqua Level 10 (122,252 points)

    Great news,, thanks!

  • akwa Level 1 (0 points)

    Same here. Same problem, and solution worked wonders for me too.

  • etirado01 Level 1 (0 points)

    I repaired permissions on safe mode and it still is not doing it for me.

    When I am on the log in screen, the wacom tablet seems to be working normally, but when I log in to my account, it stops working and need to reinstall in order to be able to use it.


    I only have one account on my mac and it is admin.

    Any ideas about what could be happening?


    I was cleaning up my mac recently, and I may have deleted some file accidentally.

    I reinstalled mavericks yesterday, and the wacom tablet is still giving issues.


    I have an intuos 4

  • Tifa333 Level 1 (0 points)

    I'm having the exavt same issue as etirado01.

    I tried the safe mode/repair permissions fix a handful of times and this issue has been happening with 3 different Wacom tablets for about a year.


    Still no progress?


    MacBook Pro

    Retina, 15-inch, Early 2013

    Processor  2.4 GHz Intel Core i7

    Memory  16 GB 1600 MHz DDR3

    Graphics  Intel HD Graphics 4000 1024 MB

    Software  OS X 10.9 (13A603)

  • Mike9527 Level 1 (0 points)

    I was having the same problem with the wacom driver, had to re-install it everytime I reboot,

    then I went to my Clean My Mac and noticed in the "login items", the "com.wacom.wacomtablet" item was disabled. So I enabled it, reinstalled the wacom driver again, and it's all ok! the "com.wacom.wacomtablet.plist" file is located in the "Mactintosh HD/Library/LaunchAgents" folder.


    I might have accidentally disabled with Clean My Mac,

    but if your Wacom driver's having the same problem and repairing permissions isn't working for you, try restoring this plist file. Hope this helps!!



  • Mauromm Level 1 (0 points)

    It worked for me too. Thank you so much, I was desperate.

  • BPeres Level 1 (0 points)

    Also, try shutting down, moving usb ports, and turning the computer back on.  Sometimes when I restart it a bunch of times, I'll get the issue where my Cintiq is not detected.  But after shutting down it works fine.  Try it!

  • evgeniik Level 1 (0 points)

    Still doesn't solve it for me, please help! This is frustrating.

  • dudenay Level 1 (0 points)

    Hi, i'm gonna give my process that solved this problem on El Capitan with my Late 2008 MacBook Pro and an Intros Pro Medium.

    It has been quite a long investigation, but now it's fixed and i think it should work for most of you.

    One last thing before beginning: if i make some mistakes in english, it's because i'm french :-) but i'll do my best to be understandable...


    So, Wacom and El Capitan troubles: it's still about modify the permissions, but a new security system in El Capitan prevent from any change and the Disk Utility has become really useless... By the way, this is a shame.

    Well, let's go:


    ReBoot in Recovery Mode by rebooting and pressing « cmd R »

    Once in recovery mode, open a Terminal window from the upper menu and write


    csrutil disable


    This will disable the new feature made in Apple and arrived with El Capitan: it’s called SIP (System Integrity Protection) and it’s necessary to disable it if you want to play with the plist files…

    If you prefer to leave SIP enabled while disabling the filesystem management: you can type « csrutil enable —without fs » this will allow you yo change permissions in the filesystem and keep SIP running.


    When it’s done, reboot (yeah, now we begin to feel like on a microsoft os…)


    Open a Terminal window and type:


    f=/Library/LaunchAgents/com.wacom.wacomtablet.plist;sudo defaults write $f KeepAlive -bool true;sudo chmod 644 $f;launchctl load $f


    Assuming that the com.wacom.wacomtablet.plist is in Macintosh HD/library/LaunchAgents

    This command line will modify the permissions on the plist and will re-enable it.

    Then it should load properly.

    If you still have a message such as « Service cannot load in requested session »

    Or a message like « Service is disabled »


    You may try to write in a Terminal window:


    launchctl load -w /Library/LaunchAgents/com.wacom.wacomtablet.plist


    Still assuming that the com.wacom.wacomtablet.plist is in Macintosh HD/library/LaunchAgents

    This command line will overrides the disabled key and set it to false. This is what the -w do.


    Now, if you want to put the SIP back on, you can reboot in recovery mode, open an new Terminal window and type:


    csrutil enable


    And reboot again…


    If you have a much cleaner approach, please, feel free to share it.

  • BDAqua Level 10 (122,252 points)

    Wow, great work, thanks!