9 Replies Latest reply: Jan 30, 2013 9:44 AM by lkingsley
lkingsley Level 1 (0 points)

At one time I used my iMac G5 to connect to this iMacs public folder. Now I cannot get the following message to quit popping up until this user turns on her iMac. How do I get it to stop? I have tried deleting keychains and that has not worked.

 

 

screenshot.jpg

 

I do not want to continue trying to connect to this iMac anymore. Any ideas on what else I can try? I have also deleted keychain preferences hoping that would help.


MacBook Pro, Mac OS X (10.6.8)
  • WZZZ Level 6 (12,875 points)

    System Preferences>Network Utility>Advanced>Airport

     

    Use the minus button to remove it if it appears in Preferred Networks. Connect to your own Network and list it in Preferred Networks. Uncheck Remember Networks this computer has joined.

  • lkingsley Level 1 (0 points)

    I tried this even though I do not have Airport turned on. Turned on imac this morning and it still is trying to connect. We are on a network and I can access other computers thru IP addresses so we do not use Airport. Any other suggestions?

  • WZZZ Level 6 (12,875 points)

    I see, this is a LAN. What about turning Sharing off in System Preferences>Sharing? And look through whatever the settings are there. Beyond that, I have no  experience with this.

     

    Don't know if they would appear there, but did you try the suggestions in my first post, but for Ethernet?

     

    Message was edited by: WZZZ

  • WZZZ Level 6 (12,875 points)

    Or try this. Use Go>Connect to Server from the Finder menu and remove the other Mac using the Remove button.

  • WZZZ Level 6 (12,875 points)

    I see this has been moved to the PPC iMac forum from the iMac Intel forum, most likely because you are describing this as an iMac G5, which would be PPC. Yet, your profile is showing you are running 10.6.8, which couldn't run on an older G5 iMac. Not that important right now, but is this a G5 or an Intel iMac?

  • lkingsley Level 1 (0 points)

    Sorry, yes this is an Intel iMac. Work with so many different macs here just put down the wrong thing. Tried the above mentioned solution and it still shows up. I am really confused on what to do next. We are on a network that I can view others computers and hook up to them when needed. I connected from this persons iMac once and now it continuously wants to connect to them every day. It continues until she comes in and turns on her computer and then the message goes away. I am running out of ideas. Do I need to change a setting on this persons computer maybe?

  • WZZZ Level 6 (12,875 points)

    I'm out of ideas, and not surprisingly since I'm not at all knowledgeable in this area. Since your post has now gotten buried in the wrong forum, why don't your repost the question as a new topic, minus the confusing iMac G5 identification, back in the iMac Intel area again.

  • lkingsley Level 1 (0 points)

    I will and thank you.

  • lkingsley Level 1 (0 points)

    Found the problem. It was Suitcase Fusion. It was trying to connect because of a font that thought it was used on this other imac (which it wasn't being shared). I deleted Suitcase, all preferences and any sharing preferences. Once I reloaded Suitcase and restarted and reloaded my startup fonts everything worked. Thanks for the help.