1 Reply Latest reply: Jan 22, 2013 3:42 PM by Demo
Susie 52 Level 1 Level 1 (0 points)

E-mail come back saying that does not allow relaying


iPad, iOS 6.0.2
  • Demo Level 10 Level 10 (83,190 points)

    If you are using AOL, read this. It would basically be the same thing for any other email provider, I would think.

     

    I copied this from another discussion

     

    Go to the "Mail, Contacts, Calendars" settings panel under "Settings."  Click on the "AOL" account.  Click on "Account".  Under "Outgoing Mail Server" click on "SMTP".  Under "Primary Server" it says "smtp.aol.com" and is probably set to "On".  Change this setting to "Off".  Then click on "Add Server..." under "Other SMTP Servers".  Add "smtp.aol.com" as the Host Name, Your AOL account as the user name (without "@aol.com"), and your AOL password.  Your outgoing mail should now work.  I believe the problem is that on my wife's phone, "@aol.com" is somehow getting added to the sendmail request under the default settings for the Primary SMTP server.  This bypasses that problem.  Best of luck...

     

    a shortened version....

     

     

    Check the outgoing mail server setting. Make sure that your username and password are in there.

     

    Settings>Mail, Contacts, Calendars>Your email account>Account>Outgoing mail server - tap the server name next to SMTP and check in the primary server and make sure your username and password are entered and correct - even if it says that the password is optional.