6 Replies Latest reply: Jan 25, 2013 7:58 AM by mrpetesix
mrpetesix Level 1 (0 points)

I am looking for help with why my iPhone 4S has stopped syncing with my MacBook Pro iCal.  I'm on iTunes 11.0.1 (12).  Everything else (music, etc.) seems to sync okay, but not my calendar(s).  I'm wondering if this latest version of iTunes isn't the problem (it seems like a real POS) since I don't recall having a problem before I upgraded to this version.  I'm having problems syncing via WiFi as well.  Any advice would be greatly appreciated as this is a serious inconvenience seeing as I rely heavily on my iPhone calendar.  Thank you.

  • mrpetesix Level 1 (0 points)

    ...By the way, it will not sync from the Mac to the iPhone either.

  • njwheelbarrow Level 1 (0 points)

    Same. Sync was working fine about 4-hours ago but not anymore.

     

    (Sorry I don't have an answer for you, mrpetesix).

  • mrpetesix Level 1 (0 points)

    njwheelbarrow, I think discovered what the issue is.  The latest version of iTunes apparently no longer allows you to sync with iCal, so what I have resorted to doing is syncing with iCloud and backing my calendar up there instead.  My operating system doesn't include iCloud and I don't feel like upgrading.  If I had iCloud on my MacBook Pro then I could sync with iCal that way, but I don't.  I'm still not happy that I can't, but iCloud is an acceptable and in some ways a better work-around.  Hope that helps you with your issue as well.

  • njwheelbarrow Level 1 (0 points)

    Hi mrpetesix,

     

    Thanks for the insight. I seem to have solved the problem and can now sync iCal with my phone's calander as I used to without using iCloud. I am running the same setup as you (iTunes 11.0.1, osx 10.6.8, iOS 6.0.1) so, if you want, I'm sure you can do this too (although it seems you now hae found a good solution yourself). Anyway, here it is for the archives:

     

     

    When my phone was connected to iTunes, iTunes was showing that my Calander was being updated over the air by iCloud. It was not giving me any other options to choose which calanders to sync etc. So...

     

    On your iPhone, go to settings>>iCloud and turn calandars OFF.

     

    Now when you connect it to iTunes you can see all the old options under calandars and syncing between the two devices is back to 'normal'.

     

     

    I don't know when this iCloud setting got switched on my phone (I didn't even know it existed before this episode), probably when I updated iOS/iTunes recently.

     

    Hope that's useful to somebody. Cheers.

  • Rochelle59 Level 1 (0 points)

    njwheelbarrow:  THANK YOU! THANK YOU! THANK YOU!  This worked like a charm.  I am lost without my calendar on my iPhone.  This fixed the problem and everything shows up again! 

  • mrpetesix Level 1 (0 points)

    Thanks for the advice, njwheelbarrow.  I'll give that a shot this evening when I get home.  The iCloud backup is nice too though, because it backs your calendar, contacts, etc. up continuously.  But if what you're saying is true, then that's great because I'd still like to back it up on my Mac.  Thanks again!