10 Replies Latest reply: Jan 30, 2015 8:57 PM by James Cart
john1231 Level 1 Level 1 (0 points)

I have an XServe (Early 2008) which was working good before, however, I recently deleted all my raid drives because I wanted to recreate them. So now, I have nothing, no recovery partition or anything.

I have 2 legal copy of Mac OS X Lion, and Mac OS X Snow Leopard. Whenever I try to boot from those disk, It shows the apple logo for few minutes and then it shows the prohibited sign and stops there.

There was no way for me to get into Disk Utility so that I could recreate new raid or "fix" permission or anything like that.

Could someone please help me on this issue, I've been stuck on this the last 2 days.

What does the error mean and what should be next step be?

  • Peter Borbonus Level 1 Level 1 (100 points)

    Hi!

    Did you try to reset the SMC?

     

    How to:

    Resetting the SMC for Mac Pro, Intel-based iMac, Intel-based Mac mini, or Intel-based Xserve

    1. Shut down the computer.

    2. Unplug the computer's power cord.

    3. Press and hold the power button for 5 seconds.

    4. Release the power button.

    5. Attach the computers power cable.

    6. Press the power button to turn on the computer.

     

    After that try again from a diskdrive (maybe Firewire?)...

     

    Good luck,

    Peter

  • john1231 Level 1 Level 1 (0 points)

    Thank you for your suggestion Peter, unfortunately that did not solve my problem. I'm still getting the same error. I've tried to boot from it from a USB Drive.

     

    Do you have any other suggestion ?

  • MrHoffman Level 6 Level 6 (13,020 points)

    Make sure the server is unlocked?

     

    There's a hex "lock" mechanism on Xserve, and the box doesn't usually permit "new experiences" when it's locked...

  • john1231 Level 1 Level 1 (0 points)

    Yes, the server is unlocked, or I dont think it would even recognize the usb/keyboards, etc...

  • Peter Borbonus Level 1 Level 1 (100 points)

    Did you plug off all external devices (USB / Firewire)?

    If not, do it and reboot with the original CD and the internal CD-drive.

     

    If this does not work, I think you got a hardware prob... :-(

    Another idea could be, that you use SL- and Lion-DVDs which came with other computers. These DVDs does only work with computers with the same hardware they came with.

     

    Peter

  • john1231 Level 1 Level 1 (0 points)

    I dont know how that answer got marked as "This solved my question", but I'm still having an error ):
    I've tried CD's, USB, and nothing worked. That is so stupid that it's hardware specific. This is my first time going apple and never coming back again.

     

    Could you provide a way I could diagnose the issue ? All I get is a Prohibited Sign so I have no clue at all what the problem. Is there a way to go into terminal mode so I can atleast get the error code and such

     

    Also, Is there a way I could find out which hardware is giving me the problem ?

  • Peter Borbonus Level 1 Level 1 (100 points)

    On the first CD that came with the Xserve is a hardware diagnostic tool. But I think you cannot run it because your Xserve stops booting before.

    You can try to start in verbose mode (cmd+v at booting).

    Also you can try to boot in singleuser mode (cmd+s) or in secure mode (holding shift right after startup signal und release it if you get the spinning wheel).

     

    If you got a second mac you can start in target mode (holding "t" at startup) and connect the xserve with firewire to another mac. So you can repair the harddisks...

     

    Also take a look here:

    https://discussions.apple.com/message/3750727#3750727

     

     

    Good luck,

    Peter.

  • hary5366 Level 1 Level 1 (0 points)

    Hi,

     

    I am also facing exactly the same problem as yours. Were you able to solve your problem?

    If yes, can you please advise how you did it?

     

    Thanks.

  • alazarevich Level 1 Level 1 (0 points)

    I've got the same problem, can't boot to stupid USB or DVD drive.

     

    Xserve early 2008. Currently has 10.5 Server installed, but I don't know the password to it. I'm trying to boot to a 10.7 USB stick, which is known working, and the USB port is known working. (at least the mouse/keyboard work when in that port)

     

    But I can't get the stupid thing to boot to the USB stick. I've got an older Mac keyboard, holding down the option key, it keeps booting to the OS on the RAID drives. In fact, holding down the option key, it doesn't even take me to the choice screen like it should.

     

    I've made sure the system is not locked via the silly little hex screw thing.

     

    I've also tried booting to the original install DVD (10.5 server) that came with the Xserver, that won't even boot.

     

    What a pain. I'm giving up and ditching this piece of carp unless someone comes up with a brilliant idea, other than ditching the thing that is...

  • James Cart Level 1 Level 1 (0 points)

    John1231,

     

    I had this problem on a 2009 XSERVE. I solved it by using the following instructions and a USB drive and the latest 10.10.2 installer I pulled from the App store. I imagine it would work with any installer provided it is supported by your hardware. Once the USB boot drive was created successfully, I set the Startup Disk to that USB drive in System Preferences and restarted. This got me to the OS X Utilities where I could format disks and setup for installs and other work. I have a 2006 XSERVE but have not tested this method on it. If you are unsuccessful, please let me know and I'll see if I can help further.

     

    Regards,

     

    James Cart

     

    Please read the full instruction list before attempting so you have full understanding of what is to be done.

     

    Web link to instructions:

    Create a bootable installer for OS X Mavericks or Yosemite - Apple Support

     

    Text of link to instructions:

    Create a bootable installer for OS X Mavericks or Yosemite

    With OS X Mavericks and Yosemite, you can create a bootable OS X installer which can be used to install the operating system while started from removable media, such as a USB flash drive.

     

     

    Before you're able to create a bootable OS X installer, you'll need to do the following first:

    Download the OS X Installer app from the Mac App Store.

    Mount the volume you want to convert into a bootable installer. This could be removable media such as a USB flash drive, or a secondary internal partition.

    You can then use the createinstallmedia tool to convert the volume from step two into a bootable installer based off the installer app from step one. To learn how to use createinstallmedia, use the following command in Terminal:

     

     

    OS X Yosemite

     

     

    /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia

     

     

    OS X Mavericks

     

     

    /Applications/Install\ OS\ X\ Mavericks.app/Contents/Resources/createinstallmedia

     

     

     

    Examples

    For example, assuming you have a volume mounted at /Volumes/MyVolume and the OS X installer app is at /Applications/Install\ OS\ X\ Mavericks.app you could erase /Volumes/MyVolume and convert it into a bootable installer with this command:

    OS X Yosemite

    sudo /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume --applicationpath /Applications/Install\ OS\ X\ Yosemite.app

    OS X Mavericks

    sudo /Applications/Install\ OS\ X\ Mavericks.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume --applicationpath /Applications/Install\ OS\ X\ Mavericks.app

     

    Notes

     

    You may need to adjust the path to the OS X installer app and/or your removable media device's name in the command.

    createinstallmedia is an advanced option for system administrators and as such, requires some knowledge of the command line in order to be used properly. It is only intended to be used with the version of the OS X Installer app it came with.

    Last Modified: Nov 6, 2014