8 Replies Latest reply: Jan 24, 2013 11:58 AM by LaPastenague
jashleyfamily Level 1 Level 1 (0 points)

I got a Time Capsule for Christmas, have hooked it up, turned it on, then the Airport Utility. The airport utility has not found it - I have reset it using the button on the back several times and still nothing. I have also restarted my computer, which is a new macbook pro, but nothing.

Advice please! I am new to Mac and am quite frustrated, considering returning the Time Capsule, if I can ...


Time Capsule 802.11n (4th Gen), iOS 6.0.2
  • Bob Timmons Level 10 Level 10 (92,375 points)

    If you are using an iOS device to configure the Time Capsule......

     

    With the Time Capsule powered on, hold in the reset button for 7-8 seconds and release

    Allow a full minute for the Time Capsule to restart

     

    On the iPad or iPhone....

     

    Tap Settings on the home screen

    Tap WiFi

    Look for a listing of Set Up a New AirPort Base Station

    Tap on Time Capsule

     

    AirPort Setup will open up and walk you through

     

    If you are using a Mac....

     

    Click the fan shaped AirPort icon at the top of the screen

    Look for a listing of New AirPort Base Station

    Click on Time Capsule (the illustration below shows an AirPort Express)

     

    New AirPort Base Station.png

     

    AirPort Setup will open up and walk you through

  • jashleyfamily Level 1 Level 1 (0 points)

    Thanks for the advice - much appreciated. I am using a MacBook Pro ... So should the same setup method work? Before I was using the airport utility ... But it wasn't seeing the time capsule. Thanks again for the reply, it's been incredibly frustrating

  • Bob Timmons Level 10 Level 10 (92,375 points)

    Do you see the Time Capsule when you follow the steps above?  I may have been guilty of assuming that your Mac is running the Lion or Mountain Lion operating system

     

    If your Mac is running the older Snow Leopard operating system, the setup will be different.

     

    Any information that you can provide about the make and model number of your modem....or how you want to connect the Time Capsule to your network will be helpful.

     

    You have phone support from Apple on a new product. Might be helpful to have someone on the phone.

  • jashleyfamily Level 1 Level 1 (0 points)

    I have a Macbook Pro running OSX 10.8.2. I do not have a modem and wanted to hook up the Time Capsule wirelessly to my Mac. I do not see the Time Capsule after following the instructions.

    I have tried running the Airport Utility, but nothing shows.

  • Bob Timmons Level 10 Level 10 (92,375 points)

    This is a non-standard installation.

     

    Unfortunately, I am traveling this week and do not have a Time Capsule handy to test things out to make sure that things will work.

     

    Perhaps another user can help, or you could call Apple Support if you need to get going soon.

  • LaPastenague Level 8 Level 8 (45,320 points)

    I can jump in and see if I can help..

     

    How is the MBP getting internet?

     

    It is nearly impossible IMHO to setup wireless by wireless.. you really need to plug the TC into the laptop with ethernet just to get started. Although people seem to have more success on iphone or ipad sometimes than laptop..

     

    So is your MBP a retina model without ethernet.. ?? If you have ethernet then plug the TC in and do the full reset again.. the TC will certainly show up this time and you can configure the wireless.

     

    But tell us more of the internet connection and how that will work.

  • jashleyfamily Level 1 Level 1 (0 points)

    Hello again;

    Thanks again for all the help - this is my first time on these forums and it's been great.

    The MBP is getting internet off of a plug-in turbo stick - internet that runs through a USB hub - we live in the country and do not have access to traditional broadband.

    As far as the Ethernet goes, I haven't tried it, but will - and let you know how it works out. I'm working today so it probably won't be until tomorrow morning.

    Any more suggestions would be appreciated. I won't - or at least can't see - how I would be able to run internet through or to the Time Capsule but was told by Apple that I could still use the device wirelessly with my MBP.

  • LaPastenague Level 8 Level 8 (45,320 points)

    That was not helpful of Apple at all, as this is a much trickier setup..

     

    I have just posted details in another thread. Longish post I am not sure how to reference a particular post.

    https://discussions.apple.com/thread/3528704?tstart=0

     

    Please follow those instructions to load 5.6 airport utility.. as you will find it much better.

     

    In your case you will need to do the same thing but on the airport setup.. which is another layer in to ethernet.

     

    But the idea is the same.. do not use automatic setup of the wireless IP settings.. you need to do it manually but it is relatively easy. Again you need to make sure your ISP is not using a 10.x.x.x address as many do.. the cheap skates are saving IP addresses. If they do that you will need to use manual setup of the TC as well.

     

    You will still want to do the setup of the TC by ethernet.. but can use wireless once it is done.

     

    Exactly as in the other thread, go to airport in network preference and go to the airport setup, then fix the IP address as I have shown.

     

    If you need more info try to ask specific questions .. screenshots also help.