4 Replies Latest reply: Jan 24, 2013 4:59 PM by mbolsinga
mbolsinga Level 1 (0 points)

I'm helping someone with a Powerbook G4, 17-inch Double-Layer SD, running Leopard.  Original symptoms developed over time; desktop items disappearing, unable to open Finder, top menu bar disappearing after using Mail.  After some initial troubleshooting, she decided to do a clean install.  The original install disks were Tiger, so she used those and did an erase and install.  (The option to save system files or user files was greyed out.)  So far so good.  Then she tried to upgrade to Leopard, using her Retail Leopard Install Disk.  In the middle of the installation, (about 10 minutes in, I think while verifying installation), she received a kernel panic, and followed the instructions to resart her computer. 


It would then not boot up, stopping at a Prohibitory Icon that appeared after the Apple Logo and spinning gear. 


I ran a Hardware Test from Tiger install disk, and it indicated all items passed. 


We had already ordered additional RAM, as her computer had only 1GB in one of the slots.  We installed the new RAM in the second slot, with the same results. Then we took out the old RAM, and the computer beeped once, indicating no RAM detected.  I then put the new RAM into the first slot, and no more beeps.  Seems that the one slot was empty because it was bad. 


However, changing the RAM didn't solve the problem, it actually has gotten worse.  Now I can't get it to recognize any disks. 


Current symptoms:

  • Regular power up - start up tone, and then a grey screen. 
  • Starting up with either install disk (original Tiger or retail Leopard), and holding down C key results in start up sound, then Apple logo with turning gear, then prohibitory sign (circle with diagonal line through it), and then eventually a small icon of the finder folder alternating with a question mark in the folder icon.
  • Starting with either install disk and holding down Option key results in start up sound, and arrows for selecting options, but no drives show up in options, and small watch icon replaces mouse pointer. 


I have tried - all to no avail

  • Replacing RAM (as explained above).
  • Resetting PRAM
  • Tried to start up in Safe Mode, but couldn't get in - just a grey screen.
  • Tried to start up in Single User mode to do fsck, but couldn't get in - just a grey screen.  Save with Verbose Mode.
  • Thinking it may be the optical drive, I booted my iMac in Target mode with the firewire connected and the install disk in the iMac drive, then power/option on the Powerbook, but again only go the arrows for the Options; the iMac drive didn't show up. 


I'm at a loss, and think there may be a problem with the logic board.  I've searched all the discussions, and haven't found anything that I haven't already tried. I'd appreciate any help, as the person I'm helping really can't afford a new or used computer at this time. 



PowerBook, iOS 5, Label inside Powerbook says Refurb.
  • dalstott Level 4 (2,625 points)

    I don't have any miracle to offer but it may be useful to try a PMU reset after going back to the original RAM setup.



  • mbolsinga Level 1 (0 points)

    Thanks for the idea.  I gave it a try, but nothing new occurred. 


    I've further played with the RAM, and I think I really don't have a problem with the second slot.  I think I got the beeps because I didn't have it pushed in all the way.  Reset the RAM, and it works fine now in both slots, though I'm still not sure the old RAM card is any good. 



  • Texas Mac Man Level 8 (46,565 points)

    See Mac OS X: "Broken folder" icon, prohibitory sign, or kernel panic when computer starts



    Will it boot in Safe Mode? See

    What is Safe Boot, Safe Mode? (Mac OS X)


    Takes a while to run, but it usually "fixes" problems.


    Resolve startup issues and perform disk maintenance with Disk Utility and fsck



    Kernel panics are usually caused by a hardware problem – frequently RAM, a USB device or a Firewire device. What external devices do you have connected? When trying to troubleshoot problems, disconnect all external devices except your monitor, keyboard and mouse. Do you experience the same problems?


    Do you have an Apple Hardware Test disc? Running the Apple Hardware Test in Loop Mode is an excellent troubleshooting step for finding intermittent hardware problems. It is especially useful when troubleshooting intermittent kernel panics. If Loop Mode is supported by the version of the Apple Hardware Test you are using, you run the Extended Test in Loop Mode by pressing Control-L before starting the test. Looping On should appear in the right window. Then click the Extended Test button.The test will run continuously until a problem is found. If a problem is found, the test will cease to loop, indicating the problem it found. If the test fails, be sure to write down the exact message associated with the failure.In some cases, RAM problems did not show up until nearly 40 loops, so give it a good run.


    May be a solution on one of these links.


    http://support.apple.com/kb/TS3742 What's a "kernel panic"? (Mac OS X)


    http://www.macmaps.com/kernelpanic.html Mac OS X Kernel Panic FAQ


    http://www.index-site.com/kernelpanic.html Mac OS X Kernel Panic FAQ


    http://www.thexlab.com/faqs/kernelpanics.html Resolving Kernel Panics


    http://www.macfixit.com/article.php?story=20060911080447777 Avoiding and eliminating Kernel panics


    http://macosg.com/group/viewtopic.php?t=800 12-Step Program to Isolate Freezes and/or Kernel Panics


     Cheers, Tom

  • mbolsinga Level 1 (0 points)

    Thanks, Tom, for the response, but I've tried all the things suggested in those links.  The first one you included is actually for older versions of OS X, but I went to the similar article for 10.4 or higher, and tried all of those steps.




    And as I said in my original email, I can't get into Safe Mode, or start up in Single User Mode in order to use Disk Utility or fsck. 


    There are no peripherals attached.  I ran the Hardware Test early in the process, and all items passed.  I didn't run it in Loop Mode, however.  But now I can't run the test, because I can't get it to read any disks. 


    As I explained earlier, Current Symptoms are that  I can't get it to start up on its own, or with the install disks inserted; the farthest I can get is the start up tone and Apple logo, which then turns into the prohibitory sign.