4 Replies Latest reply: Jan 23, 2013 5:21 PM by Matt14c
Matt14c Level 1 Level 1

I went through the setup in airport utility. Setup was complete have a solid green light on the airport extreme base but no wired or wireless devices will connect to the Internet.  My ISP is fine and I can get my old router to work fine. They connect to the network but cannot pull up any web pages.  Really frustrated with the setup with this device!  Been on phone all day getting with ISP getting ip addresses and dns server addresses cause this would not find automatically. Never had a problem with net gear or belkin routers setting up but this one has been A pain. So far not worth the extra $60!!!!!  Any help is appreciated thank you!


Airport Extreme, Windows Vista
Solved by Philly_Phan on Jan 23, 2013 4:41 PM Solved

I'm a great believer in the KISS principle.

 

Configuration is simple if you start from a factory default condition.  Then connect the Airport to AC power and finally to the Internet modem (or modem/router).  Open Airport Utility on your Mac or other computer and accept all of the recommendations.  After confirming that it works, insert your desired administrative and WiFi passwords.

 

Do not expect the Airport to respond instantly to the configuration commands.  BE PATIENT!

Reply by Philly_Phan on Jan 23, 2013 4:57 PM Helpful

Configuration is simple if you start from a factory default condition.

Reply by Matt14c on Jan 23, 2013 4:56 PM Helpful

So should I do a reset and start as if though I just took out of the box? 

All replies