2 Replies Latest reply: Jan 26, 2013 7:39 PM by UptimeJeff
Mac-C Level 1 (0 points)

Well, tried to tun Mail for the first time today :-(


Seems there has been some ccorruption from Software Update because Mail 4.5 won't run on my Mac-mini Server and (until today) I have never manually installed any updates. And yes, according to Software Update I am current with everything; including Safari 5.1.7 which seems to be the culprit.


I spent 2 hours on the phone with Apple Care (Enterprise Group since my hardware is a Server Model) and got no where. Couldn't follow the one Support Article that specifically fit the error (TS4424) because it is wriiten for Workstation not Server. So, I yried substituting the proper Server version of the Update Combo v1.1 (which installed fine aklong with every other v10.6.8 OS Update, Safari v5.1.7 and even the Software Installer Update v1.0) and still I cannot get the Security Update 2012-004 to install because it drops a yellow-bang-triangle on all my disks and gripes "This volume does not meet the requirements for this update."  This is the same error I got when I tried the Workstation updates and I don't see Server version to try.


The short answer from Apple Care was "Re-Install" and "Re-Update" and call back if it still fails on a VIRGIN OS!-(


Not exactly what I wanted to here...


If anyone has a clue, I'd sure like to avoid the hassle of dropping a fresh os on an external drive just to find out it won;t make a difference.







PS: The Apple Care Tech's Snow Leopard Server exhibited similar problems to mine and it still didn't get me any answers:-)

Mac mini, Mac OS X (10.6.8), Snow Leopard Server
  • MrHoffman Level 6 (14,782 points)

    If you've already spent hours on the phone with Apple and gotten nowhere, there's not likely going to be a better solution offered here.


    The first try would be the combo update, and that didn't resolve this.


    The next is what Apple recommended.  Haul off a backup copy (or two) to external storage, wipe the disk, and reload OS X Server.  That's a straightforward sequence, and the OS X Server installation can migrate in the old settings (migrated in from an external disk), and that will hopefully resolve whatever corruption is lurking here.


    I've done various of these reinstalls with 10.6 servers, and they've cleaned up some odd errors.

  • UptimeJeff Level 4 (3,455 points)

    You are saying that Mail doesn't launch?


    Forget that this is a server. Troubleshoot it the same as-if it were a workstation.

    What have you tried so far?


    Some typical things to try:

    - login with a different user.

    If that user doesn't have an issue, then the problem is within the original user's home.


    - Assuming u have a backup.. try erasing everything to do with mail

    Delete or rename ~/Library/Mail

    and delete the mail prefs.


    - What do your logs reveal?