1 Reply Latest reply: Jan 24, 2013 8:49 AM by Niel
hoppy237 Level 1 Level 1 (0 points)

Have a macbook pro 2009 currently at version 10.5.8 need to install new version for i phone 5 but will not let me until I install MAC OS X Version 10.6 cant find this anywhere! Any ideas thanks