2 Replies Latest reply: Jan 29, 2013 12:07 AM by LionEL_037
LionEL_037 Level 1 (0 points)

Ive read a lot of comments about this issue, I had the same problem and I fixed it by clicking on....... SAFARI> preferences>security>web COntent> enable java plugins and enable javascrpit.  and it worked for me i did not need to uninstall and reinstall adobe flash.


MacBook Pro, Mac OS X (10.7.5)
  • sdpitbull Level 3 (965 points)

    That is merely a conicidence. Enabling Java will not really fix anything and in fact currently should be disabled unless you have a genuine need and are told to enable it.

  • LionEL_037 Level 1 (0 points)

    I didnt enable Java, i enable java scripts option  and plugins i gives for options i only selected those two. and if i unselect them then adobe flash doesnt work again. IT works for me just I honestly hope it works the same for oters.