Previous 1 9 10 11 12 13 Next 194 Replies Latest reply: Oct 8, 2014 2:41 AM by Eric Sprigg Go to original post
  • forsynthia Level 1 Level 1 (0 points)

    If you have the same app on your iphone, it seems to show there's an update, but only on the device the app was originally downloaded to.  So, go to your iphone, update, and then you can go to "purchased" tab on your iPad and select update beside of the same app and that solves the problem.

  • schrose Level 1 Level 1 (0 points)

    This worked for me. I have version 6.1.3 iPad 3, and the same issue was happening with me. It said I had nine updates but was showing nothing. I changed the language to German since I know how to read and write a little bit in German, Waited then changed it back to English then went to the updates section in the Apple Store and I was then able to see all the updates available. Thank you AVA191. I normally only use any type of forums to get solutions to my problems but this One I just had to post a reply and say that this solution worked for me so I can help other people as well. I know how frustrating some of this can be especially when you're not text savvy. Again thank you AVA191 hope you have a blessed day.

  • Peterdoubt Level 1 Level 1 (0 points)

    This time the language switch worked for me, same situation as schrose. I've tried all the suggestions a number of times the last few days including this. I waited longer after changing languages and turned off all open apps before going back to updates.

    Who knows how long it'll last or why it worked. Best to all, I'll keep monitoring...

  • Peterdoubt Level 1 Level 1 (0 points)

    Oh, and now let's hope my speaker stops distorting, which started around the same time...

  • Peterdoubt Level 1 Level 1 (0 points)

    Well, I had notice of 2 updates today and they didn't load. Tried the language switch again and it didn't work....got the loading...message, then nothing.

  • Martin_gs1 Level 1 Level 1 (0 points)

    Hi, this suggestion worked for me. I have version 6.1.3 iPad 3 with English language.

     

     

    1. Stop running the AppStore app by double click in the home button, hold a finger on the app and close it by selecting the X.

    2. Change the language. I changed it to Spanish. General=>International=>Language=>Spanish. The Ipad will set up the new language for at least 30 sec.

    3. Go to the AppStore app and click updates section. All your pending updates will appear.

    4. Change again into your language. Follow the step 2.

     

     

    Thank AV191 and Schrose for your inputs. I hope this works for the other iPad users.

     


  • Babinda Butterfly Level 1 Level 1 (0 points)

    When I changed the language, it worked for about a day then same problem again, just said loading

    This time my Internet connection also wasn't working

    I searched problem with Internet connection and came up with somebody suggesting to reset network settings

    My son did this for me and I haven't had any problems with the Internet or App Store since

    Hope this helps you also

    This is my third iPhone (3G, 4S and now 5), I have never had any issues with my other phones and am a bit disappointed.  I'm not very tech savvy so have found these few issues very frustrating, thank goodness for my teenage boys  

  • derTod Level 1 Level 1 (0 points)

    I cannot figure out how to fix the blank screen. But I managed to update my apps and clear the little red update number by going to the "purchased" tab in the App Store app, and scrolling through my apps. Those that have updates available will have "update" as a option. At least I got rid of the annoying little number.

  • blueOrbit Level 1 Level 1 (80 points)

    This is obviously a ubiquitous problem. I've tried every trick mentioned with no resolution. 

     

    Everyone that's posting here should make sure to send feedback directly to Apple since it's believed that Apple does not always, or regularly, monitor these forums. http://www.apple.com/feedback/.

     

    In the meantime, you can update apps individually by going through the alphabet on the PURCHASED tab in the App Store and finding the apps that have an UPDATE button next to it.

  • Peterdoubt Level 1 Level 1 (0 points)

    My updates have been working for the last 2 days. I had stopped trying fixes, so it indeed appears to be a problem with Apple. We'll see how long it lasts.

    I have another problem with my speaker distorting ( seems to be the left stereo signal, earphone jack works fine). I have another thread on that if anyone has any input.

    Thanks

  • Sebastian850 Level 1 Level 1 (0 points)

    If you go into settings<general<reset<reset network settings and it should work fine

  • zpznet07734 Level 1 Level 1 (0 points)

    Thanks very much, this helped. Wasn't getting anything on the Updates screen page for days.

  • JennyDeez Level 1 Level 1 (0 points)

    Thank you so much!  This worked perfectly for me.  I was so frustrated and I had tried everything I could possibly think of.  Whew!  I'm back in business!

  • Rufasa Level 1 Level 1 (0 points)

    Thank you! I have a 4S and 6.1. This is the only thing that worked for me. Sending you huge thanks and big hugs

  • Eric Sprigg Level 1 Level 1 (20 points)

    I have just had a similar problem, though in my case ony the Update page displayed anything, all the other App Store pages were blank. That was on an iPhone 5S with iOS 8.0.2 . Strangely, though maybe it's another story, a message came on my iPad at the same time, as I tried to research this problem, that the Browser wasn't supported. The iPad also has the latest software, using Safari.

     

    However, your tip to reset the Network Settings solved the problem. Thanks!

Previous 1 9 10 11 12 13 Next