3 Replies Latest reply: Feb 10, 2013 5:52 AM by mrjonathan
mrjonathan Level 1 (0 points)

When I open the finder window, it is not full screen.


It is about 8x10 inches on my 30" Nec Monitor.


I called apple tech support and they don't know how to make it open full screen.


Of course I can drag it to full screen and it stays full screen until I restart.

After restart it goes back to open at 8x10.


Any one else have this problem?


Any suggestions?

Mac Pro, OS X Mountain Lion (10.8.2), Mid 2012 Six core Mac Pro
  • Martin Pace Level 5 (5,110 points)

    Open a new Finder window, position and resize it as desired and then immediately close it. That should set the window default size and position.


    If the above does not correct the issue between restarts, try deleting the Finder preferences. You can do this by:


    NOTE: any Finder preferences (Finder menu -> Preferences...) that were previously selected/unselected will need to be reset if the below procedure is used.


    1. opening a Finder window
    2. select the Go menu and hold down the option key
    3. select Library from the menu
    4. select Preferences folder
    5. delete 'com.apple.finder.plist'


    Then repeat the instructions in the first paragraph.

  • mrjonathan Level 1 (0 points)

    Thank you very much for your help.


    However, you solution did not work.


    I tried it several times. exactly as instructed, with the addition of emptying the trash after dumping the finder pref.s


    Anyone other ideas, any one?

  • mrjonathan Level 1 (0 points)

    I finally fixed this, although I am not sure how exactly.


    I ran tech tool pro 6 a couple of times, and repaired permissions. Didn't help.

    Then I deleted the finder pref.s as suggested by Martin Pace above. Didn't help.


    Then I disconnected everything from the computer, including the power cord, for 30 seconds.

    Then I restarted with only the power connected, to reset logic board and SMC.

    Then I shut down, and restarted with just the keyboard attached, and zapped the Pram three times.

    Then I shut down, reconnected everything, and restarted.


    Now the finder pages open up full size.


    Of course, I could have done this a bit more scientifically, but that's just me:-), so I don't really know what

    fixed it.


    Can't hurt to do everything, or at least it didn't this time.


    Thoughts anyone?