2 Replies Latest reply: Jan 24, 2013 1:15 PM by stedman1
Vireak Sok Level 1 Level 1 (0 points)

I was using iPhone 4 version 5.1.1. How can i update it to be iPhone 4 version 6.0.2 in my iPhone 4 as required


iPhone 4, iOS 5.1.1