2 Replies Latest reply: Jan 31, 2013 3:33 PM by gmilk26
gmilk26 Level 1 Level 1 (0 points)

the option to check/uncheck, "log out after X mins of no activity" is not an option to select.

 

when it forces a logout, the screen saver is showing, not moving, and when you move the cursor, it acts like an eraser and removes the part of the screen savor picture revealing the login screen underneath. of course this starts happening when my warranty period is over.

 

can anyone help? i've looked all over the net for this issue.

 

thanks.


Mac mini, OS X Mountain Lion (10.8.2)
  • 1. Re: my mac mini keeps logging me out after no activity.
    den.thed Level 7 Level 7 (23,955 points)

    To change the Log-out option, go to Apple > System Preferences > Security & Privicy > General and uncheck the box " Require password [______] after sleep or screensaver begins"

     

    Screen Shot 2013-01-24 at 3.59.47 PM.jpg

     

    For the login window problem, see > OS X: Login window partially appears, cursor movement redraws screen

  • 2. Re: my mac mini keeps logging me out after no activity.
    gmilk26 Level 1 Level 1 (0 points)

    I had already done that for the screen saver a few weeks ago. Unfortunately, since I'm new to mac I can't do a screen shot, but several users had recommended going to Apple > System Preferences > Security & Privicy > General and uncheck the box " Logout after [______] minutes of inactivity." There was a screen shot in one conversation I had and it showed 5 options under this specific tab, including the auto logout option. My mac only has 4 options and does not include the logout option in this area. So I started looking around under every single app under System Preferences and when I opened Security & Privacy, on the bottom right corner is a button for Advanced. I opened that and the option for Auto logout is there. I unchecked it. So we'll see if this solves the issue.

     

    Thanks for all the input. I appreciate it.