Previous 1 2 Next 15 Replies Latest reply: Jan 26, 2013 11:44 AM by HangTime
poflynn Level 4 Level 4 (1,300 points)

I have project with multiple real and software tracks. The software tracks were all "locked."

I then decided to lock all the Real Instrument tracks.

When I reopened the project I got multiple pop-up windows saying "file not found" for each of the Real tracks.

Why would this happen?

I did look in the Package and in the Freeze Files folder there are several files which seem to be my Real tracks. And they each seem to run the full length of the Project (with lots of dead air around the recorded parts) even though many of them were much shorter.

 

I suppose I could use Time Machine to revert to an earler version of the Project (or use a backup disc I created), but I am troubled as to why this happened.


iMac, Mac OS X (10.7.5), iLife '08 Alesis IO|14 FW Interface
  • HangTime Level 9 Level 9 (50,215 points)

    poflynn wrote:

     

    I then decided to lock all the Real Instrument tracks.

    When I reopened the project I got multiple pop-up windows saying "file not found" for each of the Real tracks.

     

    have you tried unlocking them to see if the original recordings are affected?

  • poflynn Level 4 Level 4 (1,300 points)

    Hi HT, Yes, I unlocked them, Saved, closed the file and reopened. No change.

    btw, it's not every RI track that is blank, but most of them.

    ??

  • HangTime Level 9 Level 9 (50,215 points)

    oh hey! didn't notice it was you... long time!

     

    do the original recordings still exist at least? (i'm assuming this isn't the old copy/paste from another project issue)

  • poflynn Level 4 Level 4 (1,300 points)

    Didn't copy from any other project.

    I don't find any of the missing files in the Media folder.

  • HangTime Level 9 Level 9 (50,215 points)

    rats, i'm afriad the only recourse is using one of the backups

     

    as to the all important "why?" i have no idea, i think it's up there with the "how/why did a .plist file get damaged?" B-(>

  • poflynn Level 4 Level 4 (1,300 points)

    And to be more specific, the Tracks are still there, it's just that the Regions (original size) are now just a straight line with File Not Found as the name. And the Tracks have the names I assigned to them.

  • poflynn Level 4 Level 4 (1,300 points)

    The only other variable is that I upgraded from Tiger to Lion, but had hard drive damage. Then finally got my old Home Folder in Lion (that's a story in itself). Then had to reinstall GB '08 from the install disc.  I had opened the Project and played it fine once or twice, then did the Lock thing.

    Wonders never cease.

     

    See you're still not sleeping.

  • HangTime Level 9 Level 9 (50,215 points)

    out of curiousity...

     

    what happens if you make a copy of the project, get one of your backups, and drop the audio recordings back into the Media folder of the copied/damaged project?

  • HangTime Level 9 Level 9 (50,215 points)

    poflynn wrote:

     

    had hard drive damage.

     

    that COULD answer the how, though one might question the fact that just those files got lost, still...

     

     

    poflynn wrote:

     

    See you're still not sleeping.

     

    sleep is for the weak ;-)> besides: stuff to do, people to see, trouble to make...

  • poflynn Level 4 Level 4 (1,300 points)

    I'll give that a try. Should be fun at least.  First I'll have to dig out the disc. I recently moved (you may notice I just updated my Location) so everything's not where it was. I'll post back.

     

    Thanks for your help, as always.

  • poflynn Level 4 Level 4 (1,300 points)

    that COULD answer the how, though one might question the fact that just those files got lost, still...

     

    especailly since they played just fine after the new HD was installed and I brought all the files back in from an external backup HD.

    Maybe nature's way of telling me to upgrade to current GB. (It's Nature's Way of telling you something's wrong...)

  • HangTime Level 9 Level 9 (50,215 points)

    oof, thats a long way from here, but I hear Colorado is a really nice state.

     

    good luck, and do post back (hopefully with some good news!)

  • poflynn Level 4 Level 4 (1,300 points)

    HangTime wrote:

     

    oof, thats a long way from here, but I hear Colorado is a really nice state.

     

    good luck, and do post back (hopefully with some good news!)

    A heck of a lot nicer than NYC. (with some nice perks, too!)

  • poflynn Level 4 Level 4 (1,300 points)

    So, I restored an older version of the project using Time Machine.

    Did as you suggested and created a copy of the current project file.

    Copied one of the missing audio files into the Media folder of the new copy.

    Worked like a charm! The Regions were back in the right tracks - even where I had copied Regions into different Tracks.

    (btw, I was mistaken that the missing audio files were there in Freeze Files; they were gone completely)

    I then copied it into the current project (the one I made the copy of) and that worked too.

    I'm gonna identify the other ones and copy them in as well. Let you know if anything else goes wrong.

    Thank God for backups.

     

    Message was edited by: p oflynn

Previous 1 2 Next