4 Replies Latest reply: Jan 25, 2013 8:14 AM by TFausett
TFausett Level 1 Level 1 (0 points)

This version of AirPort Utility requires this AirPort Extreme use firmware version 7.3.1 or later. Use AirPort Utility 5.6 to update this base station. AirPort Utility 5.6 is available at AirPort Service and Support. It wont let me into the router to do anything it just comes up with this everytime. I even tried reseting the **** thing and it still comes up with this. Anybody please help.


Airport Extreme, OS X Mountain Lion (10.8.2)