10 Replies Latest reply: May 2, 2013 4:57 AM by zaak911
Máté Level 1 (0 points)

Hi! I have an early 2011 15" MBP running OS X 10.8.2. For some time I experience a problem which happened rarely in the past and got more and more frequent and now it happens always.


The symptom is that whenever I leave my MBP running with the display black (I configured the upper left corner of the screen to switch it off) for some time after like 3-5 hours it gets forzen. When I move the mouse the screen comes back, and the program running in the top window responds sometime, but latest after the first attempt when I try to switch to any other running programs or click the Apple menu, it hangs and nothing works any more. (Usually the CPU fans are on top speed but I'm not sure wether it's always the case.)


Then I press the power btn for 10sec and restart it. If I'm luckey the system boots if not is does not and either a question mark or a folder icon appears on the grey background. Then I usually reboot it in repair mode and lunch the disk utility, and make it repair all the problems, but it rarely finds any.


This behaviour is experienced even with no programs running (so after a fresh restart), so I don't think it's related to any of the user software. Yesterday I also tried to reinstall the system completely but it didn't help.


I have a feeling that it might be related to the indexing process, because after such a forced reboot, a long indexing starts usually; but if it were the reason, others might have the same issue i guess, so I'm really out of ideas...


Any hints/help is appreciated, thank you in advance!

MacBook Pro, OS X Mountain Lion (10.8.2)