6 Replies Latest reply: Jan 26, 2013 7:49 AM by léonie
hanne333 Level 1 Level 1

I had to clean my HD and start over.

 

After transferring Aperture 2.1.4 to the new, clean install (SnowLeopard)  It keeps asking for the serial number and keeps saying "SN is invalid"  It is NOT.  It is the same as on the backup AND written down elsewhere.

 

At first It would not open at all saying "this version won't work with your OS"  The I downloaded 2.1.4 again to reinstall that.  That says I must have version 2.0 (of aperture) in order to install.  Which of course I do.

 

I also tried to reinstall 2.0 from the disk with the same problem.  "SN is not valid"

 

Please advice

Thanks


mac book pro, Mac OS X (10.6.3), 4G ram, dual proc233
Solved by hanne333 on Jan 26, 2013 7:17 AM Solved

Thank you leonie

I am aware that they have 2 different serial numbers.

 

Also the SN is NOT written on the box of version 2, at least not in the US.

 

I have since solved the problem

Thanks for your help.

 

retired computer support person