Previous 1 2 3 4 Next 57 Replies Latest reply: Feb 3, 2013 12:28 AM by LexSchellings Go to original post
  • T1nk3r Level 1 (0 points)

    Okay, a few things.

     

    First of all, the dumb question. when I went to Finder -> About This Mac, I saw nothing about anything being locked. When I hit More Info, I got info on Hardware, Network and Software, none of which said anything about something being locked. Am I looking in the right place to find this out?

     

    Also, I saw nothing about rights or lack thereof. But again, I don't even know where to look on that.

     

    As for Get Info on Users file, what I found was it is neither locked nor shared, it is 1.55GB and has 13,711 items.

     

    As for saving to a thumb drive, something interesting happened. While the thumb drive appears on the desktop and also in the File menu (Quick Look, Eject, Burn to Disc) - and while I can double click the thumb drive and open documents - when I went to save an individual document to the thumb drive via Save As, the thumb drive was not shown as a possbile destination for Save As. Nor was it shown in Preview, Text Edit, Appleworks or from the internet.

     

    In addition, I have a promotional movie for my business that I distribute to potential accounts. When I opened the quicktime file, I was told that "The movie could not be opened: Operation could not be completed. (OSStatus error -1407.)"

     

    Hoping that code number provides some sort of clue.

     

    Thanks again for your help with this. Frustrating as it is, I'm learning.

  • BDAqua Level 10 (122,286 points)

    Hmmm...

    errFSNotAFolder           = -1407, /* Expected a folder, got a file */

    Was this on the drive, or the flash drive?

     

    The place to see rights & such is by highlighting a file or folder, then doing a Get Info, (CMD-i), on it...

    GetInfoHomeFolder.gif

    First do your Home folder, is it Locked at the blue arrow? What Rights are shown at the red arrow?

     

    Then do a Get info on the folder or drive you're trying to save to.

  • T1nk3r Level 1 (0 points)

    Wow. Okay. Did all that. Here's what I found.

     

    First, the User (me). Not locked. Under Sharing & Permissions, it says: "Read & Write."

     

    Next, checked my primary backup thumb drive. No lock was indicated. Under S&P: "You can read and write."

     

    Third, checked the thumb drives I hand out to accounts that has my short movie on it. Again, no lock indicated. Under S&P: "You can read and write."

     

    I double-checked what this computer allowed me to open on the thumb drives. All is okay with opening pdf's, jpeg's and MS Word files/docs.

     

    The copy of my short movie that is on my MacBook opens without a problem. However, the copy on my thumb drive does not open, giving me the error message I listed earlier.

     

    I have checked these thumb drives on other computers and found no issues with the drives. All opens normally on other computers.

  • BDAqua Level 10 (122,286 points)

    What format are the thumb drives, are the movies over 4 GB?

     

    Can you drop files on your home folder & it works?

  • T1nk3r Level 1 (0 points)

    The movie is Quicktime. The size is 566.3MB.

     

    Cannot drag & drop any files on this computer, even within the home (User) folder.

  • BDAqua Level 10 (122,286 points)

    And the Get Info window on the folder you tried to drop that in say what rights for you?

  • T1nk3r Level 1 (0 points)

    For the home folder I tried to drop into: Read & Write.

     

    For the thumb drive: "You can read and write."

     

    For the Quicktime movie: "You can read and write."

  • BDAqua Level 10 (122,286 points)

    WEll, this is getting wierder by the moment!???

     

    To find out if it's system wide or user specific, try this...

    Open System Preferences>Accounts, unlock the lock, click on the little plus icon, make a new admin account, log out & into the new account.

    Does it work in the new account?

  • T1nk3r Level 1 (0 points)

    Done. Quicktime movie does not open in alternate admin account. Nor is there any drag & drop or cut & paste in alternate admin account.

  • BDAqua Level 10 (122,286 points)

    Only thing I can figure now is to Reinstall the OS.

  • Klaus1 Level 8 (47,775 points)

    Can we assume that the mouse is not at fault?

  • T1nk3r Level 1 (0 points)

    That's what I was starting to think. Now, as established earlier, this computer does not have all of its data backed up. This was my backup computer ...you know ...the one that wasn't supposed to fail. In any case, since I cannot drag & drop, cut & paste or save to an external drive, I don't know how to back it up at this stage.

     

    I will see if there are critical documents/spread sheets then email them to myself.

     

    Aside from that, when I reinstall the OS, will i definitely lose my data/software, possibly lose it or maybe not lose it?

  • T1nk3r Level 1 (0 points)

    Hi Klaus1 -

    I have never used a mouse with this particular MacBook. Track pad seems fine. Are there ways to test the track pad?

  • LexSchellings Level 6 (8,794 points)

    I did not read the whole thread. Did you already do the SMC reset?

  • T1nk3r Level 1 (0 points)

    Hi LexSchellings,

     

    No, I have not done a SMC reset. Does it risk my data or software? If not, then I'm happy to do it.

     

    W