1 Reply Latest reply: Jan 26, 2013 7:32 AM by AnaMusic
Coendek8 Level 1 Level 1 (0 points)

When i download something he sad you must have itunes support


iOS 6.0.2