0 Replies Latest reply: Jan 26, 2013 7:07 PM by PhoebeSM
PhoebeSM Level 1 Level 1 (0 points)

Hi Everybody,


I am seriously frustrated by this - please help! I will be eternally grateful...


I have GarageBand '11 v6.0.4 (427.84). I am using an iMac with Mac OS X Version 10.7.5.


I started a song using the Songwriting template, created a new electronic instrument, selected instrument "Pop Flute" used Command-click to create the editing space, and proceeded to edit the piano roll to transcribe a tune. During this process I muted the default rhythm track.


For some reason when I first created the edit space on my new instrument, it bumped the muted rhythm track one bar down. That is not my issue. Not sure why that was, don't really care, but included it in case it is relevant.


I went to play my tune from the beginning to see if I had transcribed correctly, and it started at an odd place and wouldn't play the first few notes. I made sure the playhead was at the beginning - it was.


I finally discovered from trial and error that if I dragged the edit space to the second bar, the tune would start up at the right point - but the playhead was still two bars off - so when you look at my interface, it looks as if there should be two bars of silence at the beginning, but instead it starts right off, and while the playhead is moving through bars 1 and 2, bars 3 and 4 are playing on the speaker.


If I drag the edit space to the start of the track, the problem persists - I lose the first two bars of my song and the music starts immediately at bar 3.


I tried restarting GarageBand, though I haven't completely restarted my machine yet. The problem persisted after restarting and opening the original file.


I tried creating a whole new project from scratch (same template, and same thing happened with the rhythm track). The problem persisted.


I tried deleting all the other tracks present, and the problem persisted.


This makes it very annoying to edit or pinpoint specific spots in the music, since whatever I'm hearing is always two bars ahead of what the playhead indicates I should be hearing.


Any suggestions or help on how to fix this would be greatly appreciated. Thank you! Phoebe

iMac, Mac OS X (10.7.5)