2 Replies Latest reply: Jan 27, 2013 10:38 AM by Rlcelebre
Rlcelebre Level 1 (0 points)

I've tried to do this, but a problem I am having is that keychain won't even open for me

  • Klaus1 Level 8 (47,755 points)

    Tried to do what, on what Mac, running what version of OS X, in an attempt to solve what problem?

     

    Sorry, none of here are mindreaders.

  • Rlcelebre Level 1 (0 points)

    well..

     

    I put this under a thread entitled "resetting your keychain in Mac OS X", so that would be the problem I was attempting to solve..

     

    It also seems to say right at the top of the thread that "Mac OS X v10.6 Snow Leopard" is the version of OS X that I am discussing (see..Screen Shot 2013-01-27 at 1.33.25 PM.png)

     

    So I would figure that I was attempting to reset my keychain, while using Mac OS X v10.6 Snow Leopard, but my issue was that Keychain Access wasn't opening (which is what I wrote).  Oh, I forgot to mention I was on a Macbook air at the time.  Oops.

     

    But hey good news, I handled it and figured it out on my own. 

     

    My most sincere apologies, but you know what they say, none of are perfect..