3 Replies Latest reply: Jan 27, 2013 2:00 PM by WZZZ
AnnieHaver Level 1 Level 1 (0 points)



I have a MAC Pro (OZ X 10.6.8). My netbank "log in" service requires the newest version of Java.


Have tryed to download Java 6 again - Have also tryed to download the "7 version", but my Mac dosent accept that (think it was Lion version?).


My netbank is; SR bank, Norway. There is a link on their homepage - but, that dosent help me anything.

I have also checked under

JAVA SE 6 IS THERE, both 64 bit and 32 bit. It is also hooked of (activiate...). THe version I got is: 1.6.0_37-bo6-434 (both).If I am not wrong that is the version my bank requires.


What am bit unsure/conserneded about is if i have the Java version installed (even if I found "Java choice" under programs.


Can you please help me. This has never been a problem before...(it started when Java had a lot of problem)


Kind regards Annie



MacBook Pro (13-inch Mid 2010), iOS 6.0.1