10 Replies Latest reply: Jan 27, 2013 6:25 PM by Meg The Dog
Mike Rousseau Level 2 (440 points)

I have spent most of the day searching trying and beating head against the wall trying to slove this for the 2 cameras I own.   I now want to use the 60fps feature to make slo mo in FC 7.   I have tried to bring in bot types of files into Cinema Tools and Cinema Tools will not recognize either format of my cameras. 


Raw Footage:

1080 60fps from Panasonic -  .mts

1080 60fps from GoPro - -  .mp4


I want to take a 10 second clip from each of those cameras and using all the frames and make clips that are 20 seconds.  I could not do it with either camera format.  Is their another 3rd Party software or why is Cinema tools not recognizing thes?

Mac OS X (10.7.2)
  • Meg The Dog Level 6 (10,880 points)

    My two cents - convert the source footage to ProRes first.


    You can use Clipwrap to convert the mts file -




    - they have a free trial download, and MPEG Streamclip (free) to convert the mp4 file -




    Then once converted, use Cinema Tools to Conform the converted clips to the frame rate you want - to give you slow motion.




  • Mike Rousseau Level 2 (440 points)

    As soon as I convert to Proress, I lose the extra frames I collected by filming at 60 fps.   I use clipwrap too.   But I want to keep all the 60fps captured.

  • Mike Rousseau Level 2 (440 points)

    I was not totally clear what I want to do.  I will try again.


    Conform (or convert ) 60fps to 30fps keeping all the frames (thus the video will be twice as long and play at half speed.  Cinema tools did not like the file formats from the cameras.

  • Meg The Dog Level 6 (10,880 points)

    When you convert in Clipwrap, you use the source frame rate:


    When you convert in MPEG Streamclip, you set the source frame rate:


    MPEG StreamclipScreenSnapz001.png

    Doing this conversion will result in your files all having your original frame rate of 60p, which you now take into Cinema Tools and use Conform to change it so the files playback at the a slower frame rate - if you were to confrom the files to 29.97, then they will now play (once conformed) natively at half the speed they originally played.




    Message was edited by: Meg The Dog to fix typo

  • Mike Rousseau Level 2 (440 points)

    This was most helpful thanks !!! One last qustion:  in Cinema Tools the Conform button is not lighing up as an option for me.   I must have a setting wrong????

  • Mike Rousseau Level 2 (440 points)

    Here is screen shot of my Cinema Tools.   I used ProRes just fine.  But Cinema Tools will not let me conform.


    Snapz Pro XScreenSnapz001.jpg

  • Meg The Dog Level 6 (10,880 points)

    Yes, I just tried it on my system and had the same thing occur with the files I converted via Clipwrap, but the files I converted via MPEG Streamclip conformed OK.


    I know the Clipwrap just updated the metadata they include in the QT file when they do the conversion, I don't know if that is the problem, since I seem to remember doing this before . . .


    anyway, try this: instead of having Clipwrap convert the file to ProRes, just have Clipwrap rewrap the file as a QuickTime movie, using source framerate.


    Once you have that file, take that re-wrapped file into MPEG Streamclip and have MPEG Streamclip convert it to ProRes, keeping the 59.94 frame rate.


    Now take that file into Cinema Tools and you should be able to conform.



  • Meg The Dog Level 6 (10,880 points)

    Also, there is a useful guide to using Conform in Cinema tools here:





  • Mike Rousseau Level 2 (440 points)

    Hey I did it.  You are a good techer !!!   I did not use clip wrap I was able to pull the mts file straight into streamclip even though I got an unrecognized error it opened when I said try anyway.   Maybe I should try clip wrap to covert to make sure Streamclip is not doing anything funny.   In any event it workd and the cinema tools guide you sent was great !

  • Meg The Dog Level 6 (10,880 points)

    Glad it worked out.