6 Replies Latest reply: Jan 29, 2013 6:18 PM by Robert Talevski1
Robert Talevski1 Level 1 Level 1 (10 points)

 

Hi all,

 

Hoping one or more of you have come across this problem and can help.

 

2 Snow Leopard Servers, one OD Master one OD Replica

 

master is running following services:

 

OD, DNS, Mail, iCal, DHCP, Web, Webmail, Wiki, VPN,

 

 

 

 

 

Replica mac

running

 

OD, DNS, AFP, SMB

 

No, Network Home folders enabled, all are working from local accounts

 

Up until now pretty much all has been well.

 

Roughly around 20 users on the network.

 

Any new users I create are NOT able to login, AFP SMB iCal, Mail and any other services don't work .

 

Creating a new user on the master seems to occur without issue and the user is synched with replica.

 

DNS seems to be fine on both servers.

 

Following errors occur on the master.

 

 

 

ApplePassword Server.server.log

_ldap_replicator} CRAM-MD5 authentication failed, SASL error -13 (password incorrect).

 

 

slapd.log

 

_ldap_replicator} CRAM-MD5 authentication failed, SASL error -13 (password incorrect).

 

Password Service Repliation Log

 

Jan 28 2013 00:00:56    Replica1:Connecting to 192.168.10.10, synchronizing all records since 01/27/2013 01:00:15 PM GMT

Jan 28 2013 00:00:56    Replica1:The remote replica list has 1 parent and 1 replica.

Jan 28 2013 00:00:56    Replica1:sending 1 record from tid 1816434

Jan 28 2013 00:00:56    Replica1:sent 1 record, 52 kerberos principals

Jan 28 2013 00:00:56    DoSync: the next scheduled replication will occur on 01/29/2013 at 12:00:00 AM

 

 

 

Following errors on the replica.

 

Directory Service Error log

 

DNSServiceProcessResult returned -65563

slapd.log

 

slapd[7682]: SASL [conn=2950] Failure: incorrect digest response

Password Service Server Log

_ldap_replicator} CRAM-MD5 authentication failed, SASL error -13 (password incorrect).

 

Creating a new user on replica brings up this error however the user is created fine and it syncs with the master fine.

Error of type eDSAuthFailed (-14090) on line 3912 of /SourceCache/WorkgroupManager/WorkgroupManager-361.3.1/Plugins/UserAccounts/Use rAdvancedPluginView.mm

Any help would be appreciated.