4 Replies Latest reply: Jan 28, 2013 2:49 PM by tony4dk
tony4dk Level 1 Level 1 (0 points)

Hi all,

 

I have a mini mac from 2008 the OS is 10.5.8 (9L31a).

 

I want ( need) to install the latest Mountain Lion, how do I do it? I cheek the app store and it seams that I can´t do it because the mini mac must be 2009 or later.

Tks in advance


Mac mini, Mac OS X (10.5.8)