3 Replies Latest reply: Apr 22, 2013 9:49 PM by Raj
ekoylo Level 1 Level 1 (0 points)

Hello all,

 

Somehow in the last 24 hours I lost the ability to open up the Dashboard using its assigned keyboard shortcut, F4.  Dashboard opens normally when I click its icon on the dock, but I really miss being able to press a key to open it.  I've checked in System Prefs that under both Mission Control and Keyboard, F4 is supposed to open dashboard.  I tried rebooting.  I tried restoring the default, which is F12.   I tried switching back to my setting, F4.  None of this fixed the issue.  Other keyboard shortcuts in Mission Control, like ctrl-up arrow to show Mission Control still work.

 

Thank you for any help.


iMac, Mac OS X (10.7.5)
  • 1. Re: Keyboard shortcut for Dashboard not working
    ekoylo Level 1 Level 1 (0 points)

    One week and many log-offs and log-ons later, this problem still persists.  I found an imperfect workaround by going to System Prefs > Control Panel and selecting "Show dashboard as a space".  Now I can at least bring it up on the keyboard with ctrl-left arrow. 

     

    However, this is an imperfect solution.  I prefer layering the dashboard over my home screen and I miss the ability to just hit a single key to get it.  It's also annoying to have a shortcut specified in System Prefs which the computer ignores for some reason.  If anyone knows how to force it to recognize this choice, I'd be much obliged.

  • 2. Re: Keyboard shortcut for Dashboard not working
    Raj Level 1 Level 1 (100 points)

    It's silly of Apple that even though there are interfaces to change the keyboard shortcut for both Launchpad and Dashboard, that they are ignored. There is, however, a way to work around this:

     

    Use the free KeyRemap4MacBook. When you download it, open its preferences and then search for the word 'Launchpad' and you'll see the option 'Launchpad to Dashboard'. Put a checkmark beside that option and you're done

     

    Screen Shot 2013-04-21 at 11.26.19 AM.png.

     

    Apple should fix this, so that settings in the System Preferences > Keyboard Shortcuts, or System Preferences > Mission Control are honored.

  • 3. Re: Keyboard shortcut for Dashboard not working
    Raj Level 1 Level 1 (100 points)

    Another option is FunctionFlip