5 Replies Latest reply: Mar 25, 2013 6:02 AM by lucidlee
JAGUK Level 1 Level 1 (10 points)

Hi,

 

We have been getting intermittent internet connection hanging today and whilst on the server system logs (looking at a separate issue) I noticed that whilst our connection was hanging I could see two entiries in the log appearing repeadedly and simultaniously to the connection hanging:

 

This one first:

Jan 28 13:32:48 our.server.com com.apple.SecurityServer[26]: Succeeded authorizing right 'system.privilege.admin' by client '/Library/PrivilegedHelperTools/com.apple.serverd' [80] for authorization created by '/Applications/Server.app/Contents/ServerRoot/usr/libexec/ServerEventAgent' [165] (100000,0)

 

Immediately followed by this:

Jan 28 13:32:49 our.server.com servermgrd[166]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn’t be completed. (com.apple.ACPDevice error -6753.)"

 

Anyone have any idea at all?

 

We are running version 2.2

 

Thanks in advance, Justin

  • 1. Re: servermgrd[166]: Failed to connect to the IGD
    Linc Davis Level 10 Level 10 (117,765 points)

    Are you using an AirPort base station as your gateway?

  • 2. Re: servermgrd[166]: Failed to connect to the IGD
    JAGUK Level 1 Level 1 (10 points)

    Thanks for the reply Linc

     

    No, we're not using an Airport BS as the gateway.

     

    Since yesterday we have discovered that our internet connection hanging was actually unrelated to the error in the system log.

     

    It's just a coincidence that they were happening simultaneously as the internet issue has been resolved seperately.

     

    We still have these errors appearring regularly and really have no idea what it means.

     

    Strange how Googling the error doesn't return any results whatsoever?

  • 3. Re: servermgrd[166]: Failed to connect to the IGD
    Linc Davis Level 10 Level 10 (117,765 points)

    Log messages aren't significant in themselves. If you're not having a problem, ignore them. That one probably means that the server is checking to see whether the gateway is an AirPort device (IGD -- internet gateway device.)

  • 4. Re: servermgrd[166]: Failed to connect to the IGD
    JAGUK Level 1 Level 1 (10 points)

    ok cool, thanks for the avise Linc!

  • 5. Re: servermgrd[166]: Failed to connect to the IGD
    lucidlee Level 1 Level 1 (0 points)

    I'm another who is getting this intermittent failure, repeating every hour though:

     

    Mar 25 23:13:00 my_server.private com.apple.SecurityServer[21]: Succeeded authorizing right 'system.privilege.admin' by client '/Applications/Server.app/Contents/ServerRoot/usr/libexec/ServerEventAgent' [144] for authorization created by '/Applications/Server.app/Contents/ServerRoot/usr/libexec/ServerEventAgent' [144] (2,0)

    Mar 25 23:13:00 my_server.private com.apple.SecurityServer[21]: Succeeded authorizing right 'system.privilege.admin' by client '/Library/PrivilegedHelperTools/com.apple.serverd' [65] for authorization created by '/Applications/Server.app/Contents/ServerRoot/usr/libexec/ServerEventAgent' [144] (100000,0)

    Mar 25 23:13:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:14:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:15:45  my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:16:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:17:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:18:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:19:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:20:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:21:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:22:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:23:45 my_server.private com.apple.SecurityServer[21]: Succeeded authorizing right 'system.privilege.admin' by client '/Applications/Server.app/Contents/ServerRoot/usr/libexec/ServerEventAgent' [144] for authorization created by '/Applications/Server.app/Contents/ServerRoot/usr/libexec/ServerEventAgent' [144] (2,0)

    Mar 25 23:23:45 my_server.private com.apple.SecurityServer[21]: Succeeded authorizing right 'system.privilege.admin' by client '/Library/PrivilegedHelperTools/com.apple.serverd' [65] for authorization created by '/Applications/Server.app/Contents/ServerRoot/usr/libexec/ServerEventAgent' [144] (100000,0)

    Mar 25 23:23:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:24:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:25:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:26:45 my_server.private servermgrd[69589]: Failed to connect to the IGD, no status info available, error is Error Domain=com.apple.ACPDevice Code=-6753 "The operation couldn\u2019t be completed. (com.apple.ACPDevice error -6753.)"

    Mar 25 23:27:13 my_server.private servermgrd[69589]: --Module servermgr_devicemgr's response has retain count of 3.

    Mar 25 23:27:13 my_server.private servermgrd[69589]: --request was {

                  command = getState;

              }

    Mar 25 23:27:13 my_server.private servermgrd[69589]: --response was {

                  state = RUNNING;

              }

    Mar 25 23:27:15 my_server.private sudo[71082]:     root : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/Applications/Server.app/Contents/ServerRoot/usr/bin/psql -h /Library/Server/PostgreSQL For Server Services/Socket -U webauth -d webauth -c SELECT max(version) FROM schema_migrations

     

     

    In my case I have an a Netgear SmartSwitch between my Macmini ML server and an Apple Airport Exreme. I'm wondering if its causing this intermittent failure and if so what test can I make to confirm it.