Skip navigation

Updating to iOS beta5 + Connecting errors with iTunes

166 Views 2 Replies Latest reply: Jan 28, 2013 10:04 AM by Superseb_98 RSS
Superseb_98 Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 28, 2013 9:15 AM

Hi guys,

 

I have a really bad problem:

 

I didn't want to update the software of my iPod touch (5. gen) to the 5th beta version, but when I turned my iPod on a few hours ago, it shows me a screen like when you have to set up a new one. It was a little bit confusing... I linked the Pod with my MacBook and wanted to restore the iPod in the Xcode Organizer. He extracted the software image and opened it, everything was fine. But suddenly, during he was going to finish the process, he showed me a warning window and told me that he cannot open the software image. I can't remember the exact warning but he sayed something like that.

 

After this, I tried to restore the iPod through iTunes. He loaded the iOS 6.0.1 image and tried to put it on my iPod a couple of times but finished the process always by poping up a warning which told me that the process failed or that the image has a damage. After propably 5 or 6 times, the process successeded, but then I tried to restore the iPod again through the Xcode Organizer to put on the iOS 6.1 Beta5 again. Same procedure as before restoring through iTunes. It failed and I tried to put back on iOS 6.0.1 but since the process failed a second time in Xcode, he's telling my in iTunes when I try to put the 6.0.1 image on that such a file is already existing.

 

What can I do or what should I do that it will working fine? I'm not so happy with beta versions on my new iPod so please tell me how iOS 6.0.1 will work on my Pod.

 

thanks

 

PS:

I've also an other problem with iTunes... every time I connect a device to iTunes it pops up and says that "Datenklasseninformationen konnten nicht erstellt werden. etc" ("Data class information (??) couldn't be made"). That's a problem I've got since.... yeah I think I have those problems since I've updated to the 2nd Beta Version of iOS and/or Xcode46-DP2.

iPod touch, iOS 6

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.