Previous 1 2 Next 15 Replies Latest reply: Jan 31, 2013 11:56 PM by adelefrommonte di procida
Loutskit Level 1 (0 points)

Hello, I have problem. When I update my iPod touch 5 Black from ios 6.0.1 to 6.1 on OTA, he didn't update, because i read error "Your disconnect internet". But I am have internet connection.

Sorry for my bad english


iPod touch, iOS 6.0.1
  • _Eric_ Level 1 (105 points)

    Same thing is happening to me! Look:

     

    IMG_0910.PNG

  • stedman1 Level 9 (69,739 points)

    Have you tried while the iPod is connected to power?

  • _Eric_ Level 1 (105 points)

    stedman1 wrote:

     

    Have you tried while the iPod is connected to power?

     

    Even when pluged in, same thing happens.

  • hellogreg Level 1 (25 points)

    Yep. 5th gen is failing OTA and via iTunes (both Windows and Mac). I couldn't install 6.1 Beta 5 over the weekend, and now the final version fails -- when trying to restore or update -- too.

     

    Many devs were mentioning that 6.1 wasn't installing on 5th gen Touches over on the iOS dev forums, but Apple released it today anyway. Weird. And not good.

     

    Not user error. Apple's screwed something up here...

  • _Eric_ Level 1 (105 points)

    hellogreg wrote:

     

    Yep. 5th gen is failing OTA and via iTunes (both Windows and Mac). I couldn't install 6.1 Beta 5 over the weekend, and now the final version fails -- when trying to restore or update -- too.

     

    Many devs were mentioning that 6.1 wasn't installing on 5th gen Touches over on the iOS dev forums, but Apple released it today anyway. Weird. And not good.

     

    Not user error. Apple's screwed something up here...

     

    Well that's not good

  • Tomo5 Level 1 (0 points)

    I had the same problem with iOS 6.1 beta 5.  My iPod is shutdown until I can update.

  • whatheck Level 5 (4,085 points)

    Try updating the iPod touch again.

     

    A few people in this thread say the problem isn't happening anymore.

  • ray.r Level 1 (0 points)

    I had the same problem... Tried OTA update, errored out for this same reason.

     

    Tried to update via itunes, and it kept saying that the build was not meant for my device.

     

    Tried to update again via itunes with my iPod 5 on recovery mode. No use...

     

    Rebooted and gave up...

     

    Drove home from work (No Wifi in Car) iPod updated in my pocket...

     

    So how about (as weird as this may be) trying to start the update again with wifi turned off?

  • scraPPPer Level 1 (0 points)

    Same Problem but with my iPhone 5. I still have 6.0.2 loaded OTA in settings, but never installed. So before i can download and install 6.1 i have to install 6.0.2 ... But i get the same error ...

    Foto.PNG

  • LoloG Level 1 (0 points)

    Hello, I had the problem too, Retried a lots of times without success. I finally force quit all open apps, force restart of the ipod, and then back to software update (OTA / WIFI) and could install without problem.

    Hope it will help you.

    Regards

  • oneGodguitarist Level 1 (0 points)

    I have this problem too.  I just attempted to update my itouch to 6.1 (wired) and got a error (3014).  All the help on the apple site is not working.  The itouch is now a paper weight.  Is there a way to get the previous version?

  • adelefrommonte di procida Level 1 (0 points)

    Please update me. Sa e problem with iPad mini

  • adelefrommonte di procida Level 1 (0 points)

    Same

  • oneGodguitarist Level 1 (0 points)

    It took me a while but I finally got it to update.  I did a couple of things.  I reloaded itunes as "repair" just to make sure that nothing was missing.  The thing that really worked was that I tried connecting my device to another laptop with itunes.  It updated on there but to factory settings.  Then, I was able to go back to the main computer and reconnect and restore.

Previous 1 2 Next