Skip navigation

iOS 6.1 Battery Life

64798 Views 324 Replies Latest reply: Sep 27, 2013 7:14 PM by alvin1989 RSS
  • JbRoch Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2013 12:47 PM (in response to Toyboarder)

    i read some interesting references to Exchange being put in a bind over the upgrade, making repeated calls tio the server looking for updates. This makes sense to me and recently got no joke, 10 seperste notification of single meeting I accepted yesterday.  I saw in the posts that folks had deleted exchange and reaadded it and the problems with Battery went away. I have since deleted exchange on the Phone and Ipad and reinstalled on both.  The steps I followed on both were:

     

    Delete Exchange from device  Then Shutdown/Restart

    Reinstall Exchange on Device Then Shutdown/Restart

     

    Phone is now charging for the 3rd time today! I promise to come back here and post the results of the tests soon. If in fact this is the culpret would explain why some folks are not seeing this problem as they may not have Exchange on thier devices! 

     

    From what I can see I did not lose any data by deleteing Exchange from the 2 devices 

     

    Keeping fingers crossed!

  • kalspot Calculating status...
    Currently Being Moderated
    Feb 12, 2013 1:03 PM (in response to Michael Ginsberg)

    F@#*!! The battery drain. My iphone 4S got very HOT and DIED after the 6.1 update. This is Bull$Q@*()! Shame on APPLE and TIM CROOK. Its down hill from here. Look at the STOCK PRICE.. The next-big-thing will not be from APPLE Ladies and Gentlemen!!

  • kalspot Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2013 1:05 PM (in response to kalspot)

    Forgot to mention the phone does not turn on at all!

  • raechel54321 Calculating status...
    Currently Being Moderated
    Feb 12, 2013 1:43 PM (in response to JbRoch)

    I read what you have read, delete/put back on the exchange accounts and then turn phone on/off. I can say it did not work for my iPhone 4S. I have watched my battery percentage drop from 95% to 89% in a matter of 15 minutes. So I can say for my phone it did not work. I am going to go do a clean reinstall and see if this works. This reinstall being a major delay in my work day (my entire work schedule and life is on my iPhone and my Mac computers).  If this doesn't work I might be joining the galaxy nation.

  • JbRoch Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2013 1:54 PM (in response to raechel54321)

    Hi Raechel

    I seem to be having the desired result here phone has held the charge! I was losing about 10% over 30 mins. 

    I notice you stated you deleted , reinstalled then rebooted.  The difference may be that I deleted, rebooted then reinstalled and rebooted one more time, since then I no longer get weird calendar events and my battery is holding at 97% since i took it off the charger at 97% over an hour ago! And yes I have used it too, read mails, surfed the web and it has been fine.

     

    If you have not tried the steps like i did them give it a shot may be helpful.  If you did and still no joy I am sorry to hear that. I would say look at your diagnostic log for any repetitive entries if you find an app thats tossing a lot of errors like Exchange calendar or Facebook, uninstall them reboot, reinstall them and reboot see if they and your power issues go away!

  • raechel54321 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2013 2:50 PM (in response to JbRoch)

    Hi JbRoch,

     

    I have more than one exchange account, and I only put one back on the phone. I rebooted it and it still ate up the battery life like candy. It went from 87% to 73% in about 30 mins. All I did was check my email twice and answer/sent 4 text messages. So far this "update" is not an up anything for me. Ever since I update the software to ios 6.01 my battery life has gone down hill. I am just going to try a reinstall and see if that works. It will cost me time and money. Yet, If it works it will be work it. I have only had the phone a year and before this new ios 6 the battery life was awesome. I only charged it when it was needed (obviously), but it was only once a day--not 3-4 times like it is now.

     

    So thanks for your help. I wish you luck with phone.

     

    As for the diagnostics, I couldn't find the log on my phone. It seems to have disappeared. Oh well, I will reinstall everything and know for sure.

  • sbailey4 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 12, 2013 4:34 PM (in response to raechel54321)

    If you are going through the trouble may as well do the DFU restore. You can google it for specific instructions but basically download the firmware file (ipsw) and put the phone in recover mode. That basically loads a fresh new copy of the firmware to the device.

  • JbRoch Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2013 7:50 PM (in response to JbRoch)

    I can confirm the below worked ! Back to my normal pre iOS 6.1 or 6.1.1 batter drain rates...

    Just to point out the two devices are :

    iPhone 4S iOS 6.1.1

    iPad gen. 2 iOS 6.1

     

    I used the steps I recorded below, the reboots at each step may be the key as anything corrupted will stay on the device till a restart is done to clear memory! Good luck to all of you this may not help. Some how I am not surprised Apple is still not caring about QA with Microsoft products......geese...

     

    Fix I did:

     

     

    i read some interesting references to Exchange being put in a bind over the upgrade, making repeated calls to the server looking for updates. This makes sense to me and recently got no joke, 10 separate  notification of single meeting I accepted yesterday.  I saw in the posts that folks had deleted exchange and reinstalled it and the problems with Battery went away. I have since deleted exchange on the Phone and Ipad and reinstalled on both.  The steps I followed on both were:

     

    Delete Exchange from device  Then Shutdown/Restart

    Reinstall Exchange on Device Then Shutdown/Restart

     

    Phone is now charging for the 3rd time today! I promise to come back here and post the results of the tests soon. If in fact this is the culpret would explain why some folks are not seeing this problem as they may not have Exchange on thier devices!

     

    From what I can see I did not lose any data by deleteing Exchange from the 2 devices

     

    Keeping fingers crossed!

  • JbRoch Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2013 7:52 PM (in response to raechel54321)

    Rachel,

     

    You would need to remove both exchange accounts, reboot the thing

    Then add them both back and reboot it see if it makes a difference!

  • raechel54321 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2013 8:53 PM (in response to JbRoch)

    Well, I removed all of my email accounts--exchange and otherwise. Rebooted. Added one back for time's sake. Rebooted. Did not work. So I go to my computer to do a clean reinstall. My computer "backs up" my phone. So what happens??? When I go to make a call, ALL of my contacts are gone. ALL gone. I am so tickled pink my face is RED and splotchy. Most of my contacts I can't get back. They were made years ago. So I am stuck. But I appreciate the effort you have given.

  • kristelttm Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2013 11:24 PM (in response to sbailey4)

    Hi there (again),

     

    I did reset all settings, rebooted, problem persists. I did delete all emails & calendars incl. icloud account (I do not use Exchange), problem persists.

     

    So in my case, something else in the backup is still eating the battery. My guess is that it is an app, but which one ? I will now restore as a new phone and sync my data and app, one by one to see if I can find what is causing the battery draining.

     

    Also something important I came across is that after I resetted the settings (incl. network settings) my phone was no longer connected to the WIFI but using 3G only. It was sleeping and charging when I received an SMS from my provider that I had reached almost all of my internet use this month. That never happened to me before!

    This means that the phone IN STANDBY was using internet via 3G like crazy.

  • Galvin2 Calculating status...
    Currently Being Moderated
    Feb 13, 2013 1:32 AM (in response to Michael Ginsberg)

    Newbie using new IPad4 for 2.5 months. I know that the Usage and Battery Percentage figures are probably only a guide but (with regular daily usage) up to 26th Jan 2013 my average number of minutes use per percentage point was 9.98.*

    Since update from IOS 6.01 to 6.1, about 26/1/13, this has fallen to an average 5.8 (58%).

     

    Should I be concerned when I read that 6.1 is causing this reduction?

     

    *Kept records of each charge totalling 21.

  • NCBlonde Calculating status...
    Currently Being Moderated
    Feb 13, 2013 2:46 AM (in response to Michael Ginsberg)

    Did anyone get a notification about a new update? I just did. 

     

    My current version is 6.1  this is saying I can update to 6.1.1

     

    It says "This update fixes an issue that could impact cellular performance and reliability for Iphone 4s." 

     

    I'm a little reluctant to update again, considering the problems that I've been having since 6.1. 

  • Shahd Elfatih Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 8:53 AM (in response to Michael Ginsberg)

    Hello everybody,

     

    This is my current usage/standby time:

     

    At 65% charge, usage : 3:33 hrs - standby : 8:24 hrs..

    At 40% charge, usage: 5:24 hrs - standby: 14:43 hrs.

    At 8% charge, usage: 8:00 hrs - standby: 1 day 12 hrs.

     

    BTW these stats are not only once, but more or less the usual daily stats since I updated OTA to 6.1 .....

  • Shahd Elfatih Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 12:28 PM (in response to Michael Ginsberg)

    Hello everybody,

     

    Here's my first screenshot in this forum.

     

    http://www.flickr.com/photos/93188676@N03/8470863525/in/photostream

1 ... 13 14 15 16 17 ... 22 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.